Jump to content


Photo

Mk1 53 Plate C-Max Gone Into Engine Idle Mode


  • Please log in to reply
2 replies to this topic

#1 mrdavidpickup

mrdavidpickup

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: CMAX
  • Location: Lancashire

Posted 23 October 2012 - 04:38 PM

MK1 53 PLATE C-MAX 2.0l TDCI ZETEC
No Engine warning light illuminated
Engine in idle mode and not going greater than 3000rpm

Have disconected negative terminal on battery and reconnected after approx 15 min, this seemed to clear the issue as engine then proceeded to go higher then 3000rpm however same issue happened about 1hr later, no warning light but engine in idle mode after being switched off

Someone has advised there is a way of putting the car into a "self learning" mode however im unsure how to do this.

The car is not ODB2 compliant so am unable to attach code reader to see if any faults.

Does anyone have any hints, tips or suggestions?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 oilburner79

oilburner79

    Feet Under The Table

  • Members via Twitter
  • PipPipPipPip
  • 109 posts
  • Name: darren
  • Ford Model: Focus Zetec Collection
  • Year: 2000
  • Location: Warwickshire

Posted 23 October 2012 - 05:22 PM

Of course you can plug a code reader into it you'll find the plug under the dash

#3 mrdavidpickup

mrdavidpickup

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: CMAX
  • Location: Lancashire

Posted 24 October 2012 - 05:25 AM

ok, after much searching i actually found it covered with tape which now leads me onto my next question it is a 53 plate diesel so can anyone recommend a code reader as the ones im seeing only seem to work on 2004 diesels and above.

Thanks


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users