AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


lpoolm

Turning Off Engine Management Light

10 posts in this topic

Hi, I have a focus diesel 56 plate.

Can anyone tell me how to turn engine management light off other than taking to a garage.

Long story short had a faulty sensor which I have changed now car runs fine but still has engine management light on as needs resetting!

I have read unplugging battery can do it (tried for 10 mins but light still on).

Or is there a fuse for the engine management light, I do not have a manual to check fuses unfortuantly.

Any advice would be great thanks.

Share this post


Link to post
Share on other sites
 

Needs plugging in basically mate, to erase the code, not much else you can do afraid :blink:

Share this post


Link to post
Share on other sites

I believe there's a sequence involving the pedals when turning the ignition on but not starting the car.

Share this post


Link to post
Share on other sites

Found it.

Try this and see how you go.

1. Close all doors. 2. Turn the ignition key to position II. 3. Simultaneously press the accelerator pedal and the brake pedal and hold for a minimum of 15 seconds. 4. The oil change reminder indicator will turn off. This confirms that the reset procedure has been correctly completed.

Share this post


Link to post
Share on other sites

try driving around for at leat 30 mins so it completes a full check then park up (engine stopped) for 5 mins worked on my fiesta before i bought a reset/reader

Share this post


Link to post
Share on other sites

where about in cheshire are you got a scanner that willl turn it out bfor you if your n ear by

Share this post


Link to post
Share on other sites

Thanks for the replies, going to give the pedal pressing a go in a few minutes, will update if it works!.. or if it doesn't!

(I am in St Helen's by the way)

Share this post


Link to post
Share on other sites

if you coming down ellesmere port/chester way in the near future give us a shout pm me and i.ll sort it for you .

Share this post


Link to post
Share on other sites

if you coming down ellesmere port/chester way in the near future give us a shout pm me and i.ll sort it for you .

Thanks for the offer mate, I work at Cheshire oaks so always down that way!

Anyway I tried unplugging the battery - does not work

Also the pedal thing, did not work either.

Anyway I was very lucky to have a friendly local garage that turned the light off with no charge so very happy now!

Thanks for all the input and advice, I do like this forum, lots of helpful people!

Share this post


Link to post
Share on other sites

no probs if it comes on again give us a shout the oaks is right on my door step 2 mins away

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now