• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save
    • Get Your Club gear
      Get Your Club gear


snorkllos

Streetka... Parking Sensor No Noise?

4 posts in this topic

Hi all

when I put my streetka into reverse, there is no noise as the reverse gear engages, and there is no sensor alarm as you reverse????

Everuthing else is normal, ie reverse liughts work... just the audible alarm, I have been through the handbook and can't find anywhere in it or on internet that suggests there is a fuse or sensor or switch to get this alarm to work.... any clues folks???

cheers

ruth

Share this post


Link to post
Share on other sites
 

It would appear that the speaker has packed up or the plug has come out.

I believe that the whole unit will be behind the boot side trim.

Get the speaker and connections checked.

Share this post


Link to post
Share on other sites

thankyou so much... ironically I broke the blue boot sensor about 2 months ago and my neighbour disconnected it and attached a neew one for me and we had to poke about in the panel you are on about!!! This sounds like a good starting point... i will ask him to have a look for me.. thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now