Jump to content


Show
Photo

Mondeo Titanium X Estate 2008 Model Sony 6Cd And Iphone

iPhone Sony 6CD

  • Please log in to reply
3 replies to this topic

#1 MickTH

MickTH

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Mondeo Titanium X Estate 2008
  • Location: Warwickshire

Posted 28 October 2012 - 05:57 PM

I have recently purchased a 08 plated Mondeo Estate, Titanium X 2.0L When I got car only had AUX jack connector in glove box. Stereo is the standard SONY 6CD unit. Bluetooth is the standard BT. I have an iPhone 4.

Sinec buying car I have paid for Ford to fit a retro fit USB port again now in glove box next to AUX jack. Also i have purchased the Ford Y lead for ipods....total cost 200.00

My iPhone still will not play music through USB and AUX. Does not appear to be recognised or charging. I have tried using a memory stick to update software as per advise from ford site again memory stick does not appear to be recognised.....

iPhone works fine on Bluetooth handsfree and voice activation for phone but no option to play music through bluetooth either. The USB port lights up when on and when memory stick plugged in and I switch to AUX on stereo I get a constant bleep. But no option on CD/AUX to get iphone as per manual.

I know I go on a bit but anyone any ideas please?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Mrmadder

Mrmadder

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Mondeo
  • Location: Norfolk

Posted 29 October 2012 - 05:52 PM

I was wondering this aswell hope you get a reply

#3 f1paul

f1paul

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: mondeo titanium X
  • Location: Newport

Posted 06 November 2012 - 01:56 AM

i have a iphone and it plays ok thought the jack plug socket in the clovebox by using a lead with a jackplug on both ends and plugged into the headphone socket on iphone. hope this helps

#4 HarlowHammer

HarlowHammer

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: paul
  • Ford Model: Ford Mondeo st tdci
  • Year: 2007
  • Location: Essex

Posted 16 November 2012 - 07:48 PM

Have you enabled aux in the radio menu?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: iPhone, Sony 6CD

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users