Jump to content


Photo

Noob's Wiper Problem!


  • Please log in to reply
3 replies to this topic

#1 lottibond

lottibond

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Ford Focus Ghia
  • Location: Devon

Posted 29 October 2012 - 07:14 PM

Hi guys,

Just a noobe question about a problems with my wipers (Ford Focus Ghia TDCi 54 plate)- they work perfectly except on the intermittent setting. This fault is on-going and started with the wipers stopping mid screen when the wipers were switched off from intermittent, or when i press down on the wiper switch the wipers simply stop when the switch is released where ever they are.

This fault has worsened to the point where the intermittent doesn't work at all, has anyone else experienced this and did they find out what it was?

Any help would be most gratefully received!

Cheers
Lotti

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,825 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 30 October 2012 - 12:14 PM

I'd suspect the wiper relay.

#3 lottibond

lottibond

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Ford Focus Ghia
  • Location: Devon

Posted 30 October 2012 - 08:40 PM

Hi Stoney, thanks for getting back to me.

Took a look and you were right, the wiper relay needs replacing! Off to Kevin Coopers I go :o)

Many thanks

Lotti

#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,825 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 30 October 2012 - 09:05 PM

You're very welcome. ;)


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users