AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


5 posts in this topic

Can someone please help me?

I have a 2008 Mondeo 1.8 TDCi Zetec and am finding it increasingly difficult to start first thing. When I turn the key (after the glow plug light goes out) the engine almost turns over but doesn't start. WHen I turn the key on the second attempt it usually starts, and then for the rest of the day it does start first time. However, when it's cold and I try to start first thing in the morning it takes 3 or 4 attempts before it starts!

The garage I bought it from had the car for several days and said they couldn't find anything wrong with it (although to be honest I'm not sure they know what they're doing!)

I am worried that this may be something that could be worse if I don't get it looked at by another garage but it would help if I had an idea of what was causing this so I can tell the garage what to look for.

Any ideas would be gratefully received!

Thank you in advance.

Share this post


Link to post
Share on other sites
 

Similar problem I had on a diesel van. Could it be glow plugs? I do know they wear out and when I had mine replaced it started like a dream.

Share this post


Link to post
Share on other sites

Wrong section. Better ask a mod to move this into the Mondeo section. You'll get more answers there.

Share this post


Link to post
Share on other sites

Glow plugs.

Sounds like it my old works van would not fire in a morning but new glow plugs cured it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now