Jump to content


Show
Photo

My New Car


  • Please log in to reply
9 replies to this topic

#1 david295

david295

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 282 posts
  • Name: David
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Cheshire

Posted 31 October 2012 - 08:38 AM

So many problems I had with the mk1 1.6, so i decided, to go for the 2.0 mk1 ghia.

This one came with full service history from Fords, full 12 month mot, and full tank of petrol, all for the small sum of £695.

The only thing am not happy about, is it has no heated seats.

Attached Thumbnails

  • $(KGrHqF,!jUF!+uVn(EfBQeVKlK9KQ~~60_12.jpg
  • $(KGrHqR,!hgF!ys+5d!sBQeVJ5IiJw~~60_12.jpg
  • $T2eC16F,!y8E9s2fjEp-BQeVL!ws1Q~~60_12.jpg
  • $(KGrHqN,!jkFBN81Er8rBQeVLwb!i!~~60_12.jpg
  • $(KGrHqJ,!ooFBsb45j+SBQeVLYrEJw~~60_12.jpg
  • $(KGrHqR,!pYF!0IQulkVBQeVKORy-g~~60_12.jpg


Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,476 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 31 October 2012 - 08:43 AM

Who needs heated seats. Nice buy!!

#3 david295

david295

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 282 posts
  • Name: David
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Cheshire

Posted 01 November 2012 - 05:44 PM

Up by my battery, i have noticed one of these in pic, I know what it is (A RADIATOR switch) but why on earth would it be there, its plugged in to its socket i.e wire, but just dangling there.

Rad fans work, heater works, it does not over heat.

Attached Thumbnails

  • m9fw5mBODimwBBxmsjMS-eQ.jpg


#4 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,098 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 01 November 2012 - 06:11 PM

Who needs heated seats. Nice buy!!

Me ! i love them as i'm getting old lol and they are the only thing the wife likes about my car lol

#5 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,098 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 01 November 2012 - 06:12 PM

So many problems I had with the mk1 1.6, so i decided, to go for the 2.0 mk1 ghia.

This one came with full service history from Fords, full 12 month mot, and full tank of petrol, all for the small sum of £695.

The only thing am not happy about, is it has no heated seats.


hi and Welcome looks in nice condition

#6 david295

david295

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 282 posts
  • Name: David
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Cheshire

Posted 01 November 2012 - 06:42 PM

hi and Welcome looks in nice condition

It is its in mint condtion, and drives really nice, just got to find out why that rad switch is hanging by battery.

The only thing i have done to it is steam clean engine and put new rocker box gasket, new plugs / leads, and air filter and oil / filter, and fuel filter.

#7 Fastfordman

Fastfordman

    Settling In Well

  • New Member
  • PipPipPip
  • 82 posts
  • Name: Kevin
  • Ford Model: Volvo V40 D4 SE
  • Year: 2013
  • Location: Yorkshire

Posted 01 November 2012 - 07:53 PM

Looks a nice car and after all you're trouble with the old one it seems a smart move to swap it.

#8 APJ

APJ

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 213 posts
  • Ford Model: 2005 Ford Focus 2.0TDCI Titanium

Posted 02 November 2012 - 12:38 PM

how many miles has it done mate?

#9 david295

david295

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 282 posts
  • Name: David
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Cheshire

Posted 03 November 2012 - 08:35 AM

148000

I have noticed the fuel light does not come on when its low, but the light comes on when i do the dash trick.

#10 cressws1

cressws1

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 252 posts
  • Name: Scott
  • Ford Model: Focus Zetec 1.8
  • Year: 1999
  • Location: Nottinghamshire

Posted 03 November 2012 - 07:51 PM

Up by my battery, i have noticed one of these in pic, I know what it is (A RADIATOR switch) but why on earth would it be there, its plugged in to its socket i.e wire, but just dangling there.

Rad fans work, heater works, it does not over heat.


My Mk1 1.8 has the exact same thing and always has since I've had it (4 years in December). Never had any problems with blowers/overheating at all so just left it.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users