Jump to content


Photo

Clutch / Gearbox


  • Please log in to reply
1 reply to this topic

#1 IrishLad

IrishLad

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: 05 1.6 Focus
  • Location: WestLothian

Posted 01 November 2012 - 01:59 PM

Hi Folks

Just got an 05 focus a couple of weeks ago.

On turning into a junction I pressed the clutch peddle in and at the time thought it was a little harder than normal to press in the last 1/4. Tried to change from 4th to 3rd but she wouldn't go into any gear.

Rolled to a stop and with engine running couldn't get her in to any gear.

With engine off can go through the gears with clutch peddle in.

On starting engine with her in first gear she does want to pull away, but feels like she is trying to pull away in 4th...!! Can not get her to change gear though when engine is running!

Any thoughts and tips greatly appreciated as i'm 200m from home and my rac cover doesn't cover me this close to home so would like to have an idea or two on what the cause could be before I call the local garage.

Thanks

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,927 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 01 November 2012 - 02:20 PM

fault in the clutch wether that be the clutch itself or the pressure plate etc without the box being opened its a guessing game


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users