AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


173 posts in this topic

Hi Hassan

I use a nexus 7 in my car. I simply have a black Velcro strip above the stereo and another big on the back of the nexus. It works a dream and has never fallen off. Might be better than blu tac.

Cheers

Share this post


Link to post
Share on other sites
 

Hi Hassan

I use a nexus 7 in my car. I simply have a black Velcro strip above the stereo and another bit on the back of the nexus. It works a dream and has never fallen off. Might be better than blu tac.

Cheers

Share this post


Link to post
Share on other sites

Random but i just bought my Missus a nexus 7 32gb just yesterday.

Wonder if i can get it to work with my pioneer head unit. I know its made for ipod buy i dunno about android.

I reckon that if you have an aux input on the pioneer head unit you could hook it all up. It works well with the standard Ford unit that I have

Share this post


Link to post
Share on other sites

Hassen, be careful when driving with the tablet, last thing you want is that to fall off and get stuck under your feet/pedals.

True that. Made sure it was secure before driving off. Ordered some Sugru to make custom mounts for it and will post an update once I get it done.

Share this post


Link to post
Share on other sites

Hi Hassan

I use a nexus 7 in my car. I simply have a black Velcro strip above the stereo and another big on the back of the nexus. It works a dream and has never fallen off. Might be better than blu tac.

Cheers

I thought about using Velcro but had none at home. Any chance you have pictures of your setup? Would love to see how it works for you

Share this post


Link to post
Share on other sites

My pioneers got the aux jack n a usb so it should work i suppose

Velco's dirt cheap anyway if thats what your gonna use. Get it in all supermarkets. Its what i use to mount my fake stereo works a treat

Share this post


Link to post
Share on other sites

Just be sure that you don't get caught watching films on the move or be perceived as interacting with a hand held device while driving.

It would be considered akin to using a hand held phone while driving.

Share this post


Link to post
Share on other sites

My pioneers got the aux jack n a usb so it should work i suppose

Velco's dirt cheap anyway if thats what your gonna use. Get it in all supermarkets. Its what i use to mount my fake stereo works a treat

It should be the same as mine as I connect the Nexus via the aux input. Works like a charm. Will get Velcro this weekend and get modding. Any suggestions where to mount it?

Share this post


Link to post
Share on other sites

Just be sure that you don't get caught watching films on the move or be perceived as interacting with a hand held device while driving.

It would be considered akin to using a hand held phone while driving.

Thanks for the heads up. I would never watch a movie while driving. It was be a recipe for a sure car accident. Plus I have no movies on the tablet.

I basically only use it for music and it's awesome!

Share this post


Link to post
Share on other sites

Dunno mate was gonna say you could always mount it over the top of your head unit but dunno if that would work cause of the volume knob.

By the way, what would you say the sound quality of the nexus is like in general?

My Missus says she has read loads of reviews saying the sound quality is crap and really quiet

But she says she dunno what they talking about n reckons its really good quality like you'd expect

Share this post


Link to post
Share on other sites

Yea the volume knob is in the way. Not 100% pleased with it so far as I would prefer it to be mounted higher.

As for the sound quality, stock it's not great. Got an app called Equaliser and made a big difference. Custom preset and I like how it sounds. Paired up with my speakers and sub, I am very happy. It's definitely not audiophile quality but very decent.

I reality wish there was a decent Android based head unit out that would work with Android phones well. So far that Sony Xav 601bt was the closest but it still doesn't support my HTC One S phone yet.

Share this post


Link to post
Share on other sites

Update:

Have had my Pioneer headunit installed for a while and I like it a lot so far. I will write a proper review about it when I get a chance.

My current setup is the pioneer head unit driving my front Vibe Slick speakers. I was wondering if it would make a perceivable difference in audio quality if I had them driven by my amp instead of the head unit. I was considering wiring them up to the amp to get a bit more juice from them. The amp at present is used to drive the Vibe Slick 10 Sub.

Also, I have no idea at all how to do this and wondering if I would need crossovers and how to get it done?

I think Foca mentioned that it cane be done as the amp is a 2 channel one and the only issue that might arise is that the front speakers might overpower the back ones?

Thanks

Share this post


Link to post
Share on other sites

If you understand what an amplifier does, you will know the advice you've been given about it over powering the sound from the back of the car to be complete !Removed!.

An amplifier takes an unamplified signal, and makes it bigger. It'll only go louder than the back speakers, if you turn up the level it is fed.

What it WILL do, is give you better dynamics, more headroom (meaning you can turn it up much louder before distortion creeps in) and the overall quality is far better.

Using a crossover is the best thing to do. If you have a subwoofer, why have loads of low down bass sent to the doors which will probably be ignored by the mid range drivers anyway, or they won't be able to produce it as well, or it will make the door cards rattle.

Use a crossover so that the front door speakers cut off at around 70-80hz. This is what I did so that I effectively had a real "3 way" arrangement, tweets for top end, mid/bass drivers for mid range, and the subwoofer taking over at 70-80hz so it is just producing bass. The only thing you will find is, the back speakers won't be affected as the amplifier is two channel. What I did in this instance was disconnect my rear speakers as they just weren't as good as the focal ones I upgraded to. Or, you could use the fader and turn them down so that the sound can be heard coming from them, but when you turn it up loudly, they don't run out of puff and distort.

Car audio is a very, very easy and rewarding thing to do as long as you think logically about what the end result should be.

Share this post


Link to post
Share on other sites

Thanks cragger89. I understand the meaning of headroom. It's the same for a guitar amplifier which I play. Dynamics and quality of sound is what I am looking for and not really loud volume.

Now the technical bits:

1. How do I get sound from my head unit to the amplifier. I know how to wire it from the amplifier to the front speakers? My head unit has both a front and rear RCA output. Do I just need to use the Front RCA out and connect it to the amp as my current sub is also already connected to the amp below.

2. Do I need a cross over? given that I can feed the frequencies you mentioned(cut off at 70-80hz) to the front speakers as my current amp has the knobs to cut off frequencies.

These are pictures of my Blaupunkt GTA470 amp from the web (credit to who owns these pictures-only using as reference)

960-back_zpse4b4d567.jpg

DSC_1978-front_zpsd12d27a9.jpg

Share this post


Link to post
Share on other sites

I just ran front outputs and sub outputs to my amp. I used a 4 channel one and bridged the "rear" labelled inputs to use for the subwoofer.

My head units have always had X-Overs built in, but an off-board analogue one or a digital, computer controlled one would be far better, and obviously be more expensive! My amp is very similar to yours in that the X-Over is built into the amp, so I would leave the head unit "flat" (not calibrated at all, just use the fader control once it is sorted.)

If your head unit does not have a subwoofer pre output, I would strongly recommend "Y-splitting" the front pre output feed rather than running the rear pre outputs to the amp to use for the subwoofer. If you don't, if you use the fader on the head unit to turn down the rear speakers, the subwoofer would be turned down as well. Then you'd need to turn the gain up on the amplifier which can introduce hum (and it won't go as loud as it could do before)

(Example of a y-splitter: http://www.amazon.co.uk/Female-Phono-Sockets-Splitter-electrosmart%C2%AE/dp/B0051F8JM0/ref=sr_1_11?ie=UTF8&qid=1372441707&sr=8-11&keywords=y-splitter)

If you set it up like that, I'd recommend experimenting with different x-over points, but start with something like:

Fronts set to HPF and turn the dial to about 70hz, then set the rears to "LPF" and set that to the same. That way, the high pitched frequencies will be sent to the front speakers, with anything lower than 70hz will be directed away from the front speakers, and the bass below 70hz will be re-directed to the subwoofer.

Experiment with different ones, but make sure you don't leave a gap.

Hope this helps.

Share this post


Link to post
Share on other sites

Thanks a million. That was very educational and now I am all up for doing that over the weekend. Reckon it should not be too time consuming as the amp and head unit are already wired up to the sub. I would have to run a RCA cable from the Front RCA out of my head unit to the amp. Then run cables from the amp to both front speakers and wire it all up.

After that configure the sound to my liking. My head unit has dedicated RCA Front, Rear and Sub Out. I have all the cables at home, soldering iron and solder ready for any hiccups. Just need to figure out how to pop off the door cards and where to run the wires from the boot where the amp is located to the front speakers. I will post pictures of the process.

Share this post


Link to post
Share on other sites

Nice - you're going about it the right way for a decent sounding system. You won't win SPL competitions, but when I did this sort of setup in my BMW, it really did sound terrific. I'm waiting for the sat nav maps in my Focus 2.5 to be toooo old before I make any changes to the system.#

I had nice focal speakers in the front, weirdly, though, the subwoofer was a very cheap SPLX one I got given by a friend. For some reason, the synergy was fantastic and it just sounded like a really good hifi system. The amp was an old Sony MOSFET one before the XPLOD branding took over. It was only a 25x4 (25x2 & 1x50) amp, but it was more than I could handle when turned up half way.

I still have the amp, and the sub. I could probably get a nice sound by leaving the factory component speakers in the front doors, but installing the amp and subwoofer and setting it up how I've just advised you to.

Let me know how you find it - I may nag you for some details on speakers at some point.

Share this post


Link to post
Share on other sites

That's funny that you mentioned the synergy between speakers and sub woofer. I think a lot of it is trial and error until you get something that You like. It might not be what others like but as long as you are happy with it, then all is well in my book.

So, today it took me a whole afternoon to wire up the front 2 speakers to the amplifier. It took more time than I thought as the door cards removal and putting back together was a royal pain! Also, figuring out where to connect the speaker cable on the amplifier needed a bit of trial and error. It was not possible to pass the speaker wire through the covering plastic that houses the other wires from the door, so had to make a hole in another grommet that was in the door and just leave the wire to the speaker that way into the car. In the end after playing with the sound settings, I am very happy with the end result. Only one small issue is that now there is a small amount of hum when there is no music playing and the head unit is on. I think it might be interference from the cables and if anyone has any ideas how to get rid of it, would be great to hear suggestions.
Forgot to take pictures but will do that tomorrow and post them.

Share this post


Link to post
Share on other sites

Make sure the amp wiring is as far away from speaker wires as possible to avoid interference.

Share this post


Link to post
Share on other sites

That's funny that you mentioned the synergy between speakers and sub woofer. I think a lot of it is trial and error until you get something that You like. It might not be what others like but as long as you are happy with it, then all is well in my book.

So, today it took me a whole afternoon to wire up the front 2 speakers to the amplifier. It took more time than I thought as the door cards removal and putting back together was a royal pain! Also, figuring out where to connect the speaker cable on the amplifier needed a bit of trial and error. It was not possible to pass the speaker wire through the covering plastic that houses the other wires from the door, so had to make a hole in another grommet that was in the door and just leave the wire to the speaker that way into the car. In the end after playing with the sound settings, I am very happy with the end result. Only one small issue is that now there is a small amount of hum when there is no music playing and the head unit is on. I think it might be interference from the cables and if anyone has any ideas how to get rid of it, would be great to hear suggestions.

Forgot to take pictures but will do that tomorrow and post them.

If you turn the volume up on the head unit and the gain (marked "level" on this amp) down on the amp it will help to reduce the hum a bit, (as you turn the gain down on the amp you turn the hum down as well / you would also have to put the fader "front" to stop the rear speakers from becoming too loud)

As stoney has said, keeping the amp input wiring away from the speakers helps, quality screened signal cable helps, if you cannot get rid of the hum, there are still things that can be done (eg - fitting a ground loop isolator)

The channel/s on the amp used for the front speakers should be set for "HP" ("high pass" aka low cut) and the "bass boost" (on the channels used for the front speakers) on "0"/ zero. The adjustable "high pass" dial should, in my opinion, be set just above 100hz to 150hz, that way the sub handles most of the bass, not the front speakers, if you turn the frequency too high, the fronts may sound "tinny" though there can also be a time delay from the bass coming from the sub,

There is a lot of confusion and differences of opinion about some of these things, most of the bass energy in a kick drum etc, is above 50hz, and 100hz, if you set your crossover to 70hz, the front speakers will have to handle most of the bass, if you listen to mp3s, much of the frequencies below 100hz are filtered out anyway (so its a good idea to keep your x-over frequency high-ish (100+hz at least))

Finally, take it easy on the volume, thats a powerful amp and could probably blow those front speakers (turning the x-over frequency up increases the power handling of the front speakers (ive forgotten the spec))

Share this post


Link to post
Share on other sites

Nice work.

When I did mine, I made up two runs of cable and soldered ISO connectors to it, so I didn't have to mess around with wiring in the doors - it also meant when I sold the BMW, I was able to put it back to factory standard. I don't like splicing wires, I much prefer making a plug.

Will be fun when I go to do this with the ford!

Re: hum - ensure your ground point has a good connection. I've been lucky and never, ever had any problems with my installs, but then I am a great believer of not relying on setting the gain higher on the amp to compensate for things - I much prefer to tone down other problems then over-compensate for others.

Share this post


Link to post
Share on other sites

Make sure the amp wiring is as far away from speaker wires as possible to avoid interference.

I think this is an issue at present as the amp power wire is right next to the speaker wire that runs on the left side of the car. I will try to relocate it and see if it makes a difference.

If you turn the volume up on the head unit and the gain down on the amp it will help to reduce the hum a bit, (as you turn the gain down on the amp you turn the hum down as well / you would also have to put the fader "front" to stop the rear speakers from becoming too loud)

As stoney has said, keeping the amp input wiring away from the speakers helps, quality screened signal cable helps, if you cannot get rid of the hum, there are still things that can be done (eg - fitting a ground loop isolator)

The channel/s on the amp used for the front speakers should be set for "HP" ("high pass" aka low cut) and the "bass boost" (on the channels used for the front speakers) on "0"/ zero. The adjustable "high pass" dial should, in my opinion, be set just above 100hz to 150hz, that way the sub handles most of the bass, not the front speakers, if you turn the frequency too high, the fronts may sound "tinny" though there can also be a time delay from the bass coming from the sub,

There is a lot of confusion and differences of opinion about some of these things, most of the bass energy in a kick drum etc, is above 50hz, and 100hz, if you set your crossover to 70hz, the front speakers will have to handle most of the bass, if you listen to mp3s, much of the fruquencies below 100hz are filtered out anyway (so its a good idea to keep your x-over frequency high-ish (100+hz at least))

Finally, take it easy on the volume, thats a powerful amp and could probably blow those front speakers (turning the x-over frequency up increases the power handling of the front speakers (ive forgotten the spec))

Gain is all the way down on the amp and I just need to re adjust the High Frequency to something I like. As for the low frequencies, I can now adjust it off the head unit and I think it's around 83hz at the moment. So far the front speakers have been able to handle the power off the amp and I rarely play it loudly. As for the sub, it's not an expensive one but I like it a lot. It complements the speakers to fill in the missing frequencies very well. And the head unit has a nice EQ to play with.

Nice work.

When I did mine, I made up two runs of cable and soldered ISO connectors to it, so I didn't have to mess around with wiring in the doors - it also meant when I sold the BMW, I was able to put it back to factory standard. I don't like splicing wires, I much prefer making a plug.

Will be fun when I go to do this with the ford!

Re: hum - ensure your ground point has a good connection. I've been lucky and never, ever had any problems with my installs, but then I am a great believer of not relying on setting the gain higher on the amp to compensate for things - I much prefer to tone down other problems then over-compensate for others.

I like the idea of being to bring everything back to stock when selling the car and moving the gear to th next car. Sadly, my front speakers were cannibalised to use it as a surround for the after market speakers. It will take a bit of work to get my car back to stock as it stands but it's not impossible.

When you thinking of starting the install on your Ford? Highly recommend Vibe as a brand if you are on a tight budget. Thinking myself of getting the Vibe BlackAir component speakers when funds allow for the front speakers and move the Vibe Slick 6 for the rear. Along with that, power it all with another Blaupunkt GTA 470. Might need some serious power from a battery and alternator to keep everything running smoothly. That's my hope for the future now.

Share this post


Link to post
Share on other sites

I certainly will as I have half of the electronics already to make it sound fantastic. As I said earlier, though, I intend to live with the factory Nav system until it gets me lost a few times because it actually sounds very good. Also, the nav instructions and radio info are displayed where the dials show - it's a good setup.

Speakers wise, I would go with focal again I think. I have always loved Blaupunkt gear, just never tried their speakers/amps in my cars, yet.

Share this post


Link to post
Share on other sites

I think this is an issue at present as the amp power wire is right next to the speaker wire that runs on the left side of the car. I will try to relocate it and see if it makes a difference.

Gain is all the way down on the amp and I just need to re adjust the High Frequency to something I like. As for the low frequencies, I can now adjust it off the head unit and I think it's around 83hz at the moment. So far the front speakers have been able to handle the power off the amp and I rarely play it loudly. As for the sub, it's not an expensive one but I like it a lot. It complements the speakers to fill in the missing frequencies very well. And the head unit has a nice EQ to play with.

I like the idea of being to bring everything back to stock when selling the car and moving the gear to th next car. Sadly, my front speakers were cannibalised to use it as a surround for the after market speakers. It will take a bit of work to get my car back to stock as it stands but it's not impossible.

When you thinking of starting the install on your Ford? Highly recommend Vibe as a brand if you are on a tight budget. Thinking myself of getting the Vibe BlackAir component speakers when funds allow for the front speakers and move the Vibe Slick 6 for the rear. Along with that, power it all with another Blaupunkt GTA 470. Might need some serious power from a battery and alternator to keep everything running smoothly. That's my hope for the future now.

You have a crossover built into your head unit? - if you left it "flat" and used the crossover in the amp, the amp would reject noise below the crossover frequency, reducing hum.

Apart from increasing the power handling of the front speakers, increasing the srossover frequency above 100Hz can help reduce intermodulation distortion, the typical bass note or kick drum will have elements above 100Hz, this means bass notes will be spread between the sub and the front speakers, which may cause phase distortion, raising the frequency so that the sub handles kick drums/ bass notes should give you tighter bass, and overall sound, phase alignment would help, too, of course, this is all theoretical and its what sounds good to your ears/ and to your taste

Share this post


Link to post
Share on other sites

I think this is an issue at present as the amp power wire is right next to the speaker wire that runs on the left side of the car. I will try to relocate it and see if it makes a difference.

It is most important to separate the power cables from the rca cables. This is because any hum will be multiplied through the amplifier. Speaker cables will not have this problem. Turning down level on the amplifier is good, as is having solid earthing on both head unit and amplifier.

Pioneer head units are known for blowing their earth fuses - located inside the head unit. This can happen if you have bad earthing connection on the amplifier and large current will flow through the rca cables - blowing this fuse. This will result in alternator noise in the speakers.

This link is showing a cheap fix:

http://bcae1.com/images/rca/temporaryrcashieldrepair.html

You can try if this is your problem - by just only for a moment connect a ground cable to the shielding - to check if the noise disappears.

Edit: Trying a good quality, well shielded rca signal cable could be worth it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now