Jump to content


Photo

I Can't Go Backwards !!!


  • Please log in to reply
2 replies to this topic

#1 P1GG1N

P1GG1N

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Focus 1.6 Auto
  • Location: Berkshire

Posted 08 November 2012 - 07:40 PM

Hello Folks.
Just thought I'd pick your brains out there if at all possible. I have a 2004 Ford Focus, 1.6 Zetec with an automatic gearbox. For whatever reason, it has lost reverse gear altogether <_< . It still drives absolutely fine forwards, (bit of a bugger when trying to get out of a parking space etc.) - it goes through the forward gears great, but just feels like 'neutral' when reversed is selected. Anyone out there that might be able to throw any light on why this may happen, and of any possible cure - Any info would be massively appreciated.
Thanks in anticipation. :)

Have something to contribute?

Sign in or register to start a topic...

#2 oilburner79

oilburner79

    Feet Under The Table

  • Members via Twitter
  • PipPipPipPip
  • 109 posts
  • Name: darren
  • Ford Model: Focus Zetec Collection
  • Year: 2000
  • Location: Warwickshire

Posted 08 November 2012 - 10:23 PM

Check the fluid level and also there's a switch on it for reverse gear

#3 david295

david295

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 268 posts
  • Name: David
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Cheshire

Posted 08 November 2012 - 10:42 PM

I had a renault 5 many many many years ago auto and reverse packed up, I had it for a year like that.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users