Jump to content


Photo

Instrument Led Display Query


  • Please log in to reply
2 replies to this topic

#1 jon-v8

jon-v8

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 64 posts
  • Name: Jon
  • Ford Model: Focus Ghia Estate
  • Year: 2006
  • Location: Devon

Posted 10 November 2012 - 06:22 PM

When I locked the car this morning, I noticed the center LED display was still lit, and after going back to the car half an hour later, it was still on. I have the sat nav in mine, so I have the larger display.

Is this normal? I'd expect it to switch off/fade out a few seconds after locking?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Haz93

Haz93

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 451 posts
  • Name: Harrison
  • Ford Model: KA Mk2 + Audi A5 Cabriolet
  • Year: 2009
  • Location: Warwickshire
Contributor

Posted 10 November 2012 - 06:56 PM

it goes off after about half an hour. no longer than an hour though. nothing to worry about it happens on all of them :)

#3 jon-v8

jon-v8

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 64 posts
  • Name: Jon
  • Ford Model: Focus Ghia Estate
  • Year: 2006
  • Location: Devon

Posted 11 November 2012 - 05:31 PM

Thanks for that mate! Thought it was odd, but along as its normal!


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users