Ford Owners Club - Ford Forums Messages

FORD FAIR – SILVERSTONE – 6TH AUGUST 2017

Join us on the Ford Owners Club stand at Ford Fair, Silverstone on Sunday 6th August 2017.

Click this link to find out more

    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • Join Premium & Save
      Join Premium & Save

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


s.jsutton

Mk3 Mondeo - Ipod Feedback

1 post in this topic

HI all.

Having a problem with my iphone when plugged in to charger.

I have it connected through an aux lead to the stereo which works great for the music stored on it and also with the sat nav program and as a hands free kit of sorts, only problem is when I plug it in to the charger via the cigarette lighter I am getting static feedback from the engine which increases with the engine revs.

Can anyone tell me how to rectify this please.

Thanks in advance.

Simon

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now