Jump to content


Photo

Iphone Bluetooth Driving Me Mad!! 2009 Focus


  • Please log in to reply
3 replies to this topic

#1 talksy

talksy

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 155 posts
  • Ford Model: Focus Zetec 1.8 TDCI 2009
  • Year: 2009
  • Location: London

Posted 14 November 2012 - 11:37 AM

Hi, I have had this problem since getting my car around 2 months ago used from a Ford dealership.
I have a 2009 Focus Zetec 1.8 TDCI it has the CD6000 player (non usb with just aux cable) and built in bluetooth.
My iPhone 4s is paired and works fine with the car.
However, every single time, I put on the radio, the following happens...
  • Radio goes on
  • bluetooth icon on iphone starts flashing
  • bluetooth icon on phone goes off (as if bluetooth has not worked)
  • bluteooth icon starts to flash again
  • bluetooth icon goes solid to show it has connected to radio
  • play icon is shown next to bluetooth icon on iPhone.
The minute the play icon is show, my iPhone is playing music to 'Ford Audio' Nothing comes out of the speakers (I don't think it is even possible), but it wastes valuable battery.
I have attached 3 screenshots...

2012-11-13 18.17.17.png You can see the play icon in this screenshot, just left of the bluetooth icon.

2012-11-13 18.17.29.png Here is where the phone is playing the music.

2012-11-13 18.20.54.png and these are the bluetooth settings.


I have tried re-pairing etc, it makes no difference. It is driving me mad as the phone battery is being wasted so much and sometimes the music continues to play once the car is off and I am at work or home. I use the bluetooth for calls otherwise I would just disable it. I have the latest IOS software on the phone.. Any help would be really apreciated!

Attached Thumbnails

  • 2012-11-13 18.17.17.png
  • 2012-11-13 18.17.29.png
  • 2012-11-13 18.20.54.png
  • 2012-11-13 18.21.04.jpg


Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 salsheikh

salsheikh

    Sal_Sheikh

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,029 posts
  • Name: Sal
  • Ford Model: Focus 1.8 Turbo D
  • Year: 2008
  • Location: Warwickshire

Posted 14 November 2012 - 01:45 PM

sometimes its the handsfree software that needs updating - check with Ford. I used to work for Unipart and didn installations for Vodafone and common issues were software updates for the handsfree kit.

#3 talksy

talksy

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 155 posts
  • Ford Model: Focus Zetec 1.8 TDCI 2009
  • Year: 2009
  • Location: London

Posted 15 November 2012 - 10:29 PM

sometimes its the handsfree software that needs updating - check with Ford. I used to work for Unipart and didn installations for Vodafone and common issues were software updates for the handsfree kit.

Thanks for your post salsheikh. I will ask next time I am in the garage. How is it updated? Via cable?

#4 salsheikh

salsheikh

    Sal_Sheikh

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,029 posts
  • Name: Sal
  • Ford Model: Focus 1.8 Turbo D
  • Year: 2008
  • Location: Warwickshire

Posted 16 November 2012 - 08:45 AM

Thanks for your post salsheikh. I will ask next time I am in the garage. How is it updated? Via cable?


yep, the engineers carried a laptop around with them and updated the software via cable and then update the phone's software too.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users