Jump to content


Show
Photo

Mondeo Misfire


  • Please log in to reply
2 replies to this topic

#1 jocojohn

jocojohn

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 103 posts
  • Ford Model: focus
  • Location:

Posted 20 November 2012 - 07:52 PM

Hi, I have a 02 1.8 petrol mondeo that has started to misfire slightly under load, such as at 25 mph in 4th gear. The spark plugs were changed about 6 months ago. The car idles and accelerates fine. Im inclined to think the coil is at fault but a friend thinks it could be the plug leads. There are no fault codes.

Is there any test I can do to pinpoint the problem rather than just replacing parts at random

thanks, John

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 328 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 22 November 2012 - 04:26 PM

is this when you put ur foot dwn on throttle some1 has suggested that poss throttle cable to slack there no adjustable to mines the same but fords got to order 1 in specialy as they dont have any in stock.so check slackness of cable on throttle body 1st if to much slack just a thought.

#3 jocojohn

jocojohn

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 103 posts
  • Ford Model: focus
  • Location:

Posted 27 November 2012 - 10:42 AM

Just an update, tried a new coil pack and all is well.

thanks for the input Peter,

John


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users