Jump to content


Photo

Central Locking


  • Please log in to reply
3 replies to this topic

#1 JasonLeake

JasonLeake

    Member

  • New Member
  • PipPip
  • 21 posts
  • Name: Jason
  • Ford Model: Focus
  • Year: 2001
  • Location: Devon

Posted 21 November 2012 - 09:42 PM

Hello everyone
Posted on here ref my central locking as it wasn't working but now replaced the battery and re sync via the guides on here bingo it worked.
The issue I have now is before as the remote wasn't working I had to use the key to unlock and lock the car but now for some reason when I'm driving the central locking has a fit and starts locking/unlocking the car which is odd as before the battery went and before I re sync it everything was working ok.Any idea what the problem could be ? Got a ford focus 1.8 zetec 2001

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mjt

mjt

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 501 posts
  • Name: Mike
  • Ford Model: Focus Mk2.5 Zetec 1.8HE
  • Year: 2010
  • Location: Cambridgeshire

Posted 21 November 2012 - 10:14 PM

Sounds like it could be a problem with your remote, maybe triggering due to the motion of the car. If you have the other, non-remote, key that was originally supplied you could try using that for starting the car and pop the remote in your pocket to see if that makes any difference.
First thing we did when we bought our Focus was to get a second remote key so me and SWMBO could have one each. As long as you have both the original keys it's a simple matter to program in another key. That way if there's a suspicion of a problem there's always a spare to try.

#3 JasonLeake

JasonLeake

    Member

  • New Member
  • PipPip
  • 21 posts
  • Name: Jason
  • Ford Model: Focus
  • Year: 2001
  • Location: Devon

Posted 28 November 2012 - 09:46 PM

It hasn't solved the issue,the big thing is sometimes you could leave the keys in the ignition while partner waits in the car and the car will lock its self,only seems to be when the ignition is on

#4 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,931 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 28 November 2012 - 10:45 PM

youre other posts suggest you have electrical issues fan running with engine on doors auto locking etc


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users