AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Mabbs

Aircon Focus C-Max

3 posts in this topic

Hi

Own a 2004 (54) C-max and Aircon is not blowing cold air. It is newly re-gassed.

I was looking at the fuse diagram and see that 'Aircon Clutch Solenoid fuse' is missing from slot 15 of the under bonnet fuse box (F1510a).

Since I have never been in the fuse box and not sure anyone would actually need to can anyone tell me if the fuse is really needed?

Thanks

Mabbs

Share this post


Link to post
Share on other sites
 

If the system has been recently worked on and is not working then how did they check the system?

Part of the process would be to run the A/C and check temperatures at the vents.

Without the clutch solenoid fuse in place the pump would not engage therefore no compression of gas and no coolant will cycle.

I would suggest you return to the person who did your A/C and make enquiries.

Share this post


Link to post
Share on other sites

You could have a leaking aircon condenser or compressor resulting in a loss of gas. It needs a dye put through the system to check for leaks, this should have been done on the re-gas.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now