• Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale


Sign in to follow this  
Followers 0
KJay

New Fiesta Ipod problems

1 post in this topic

My ipod has worked fine in my new fiesta for over a months but the other day I was playing it and a song stopped halfway through it, I looked at the Fiesta screen which said 'line in active.' Now when I start my car the ipod does not start playing automatically as it used to, instead it stays at the 'line in active' screen & I have to press the AUX button again to get it to recognise my ipod. Then instead of just playing my songs as normal, it just seems to keep flicking through songs not playing any of them. I then tried my mates ipod & it worked fine. I cant understand as my ipod had been working for over a month and I haven't updated my ipod or anything. See this video if it will help you better understand my problem.

http://www.youtube.com/watch?v=3W8f2HjQ2Tg

Also could someone please tell me the default settings for the new fiesta menu and is there any way to restore the system to the factory default settings?

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0