Jump to content


Photo

Stalk Control Adaptor Help?


  • Please log in to reply
8 replies to this topic

#1 Brigante

Brigante

    Resident Ranter

  • FOC Supporters
  • 2,381 posts
  • Name: Charlie
  • Ford Model: Focus Ghia 1.6 115BHP
  • Year: 2005
  • Location: Nottinghamshire
Contributor

Posted 27 November 2012 - 02:03 AM

I've recently fitted a new head unit, everything is working fine.. Except for the stalk controls

Does anyone know exactly how to get the stalk control adaptor to work for an aftermarket head unit?

It's plugged into the wiring loom, and plugged into the head unit with the 3.5mm jack

But this alone doesn't work.

Anyone know what I'm missing?

Any advice is appreciated

Have something to contribute?

Sign in or register to start a topic...

#2 oilburner79

oilburner79

    Feet Under The Table

  • Members via Twitter
  • PipPipPipPip
  • 109 posts
  • Name: darren
  • Ford Model: Focus Zetec Collection
  • Year: 2000
  • Location: Warwickshire

Posted 27 November 2012 - 05:38 AM

Not all head units support the Ford remote controls

#3 Brigante

Brigante

    Resident Ranter

  • FOC Supporters
  • 2,381 posts
  • Name: Charlie
  • Ford Model: Focus Ghia 1.6 115BHP
  • Year: 2005
  • Location: Nottinghamshire
Contributor

Posted 27 November 2012 - 03:50 PM

Mine does though as theres an input in the back of it for the stalk control adaptor to plug into and I purchased a complete fitting kit for it which included the stalk controls adaptor.

Intead of the stalk controls working, it just sends funny messages to the head units volume making it act out funny, resulting in the stalk adaptor needing to be unplugged.

I reckon I may just have a rogue stalk controls adaptor and the seller has said to return it for exchange

#4 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,059 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 27 November 2012 - 06:28 PM

In the settings menu of the radio is there a "learning State" for the stalk adapter?

#5 Brigante

Brigante

    Resident Ranter

  • FOC Supporters
  • 2,381 posts
  • Name: Charlie
  • Ford Model: Focus Ghia 1.6 115BHP
  • Year: 2005
  • Location: Nottinghamshire
Contributor

Posted 27 November 2012 - 10:31 PM

I can't see anything in the settings menu that even remotely refers to stalk controls or a learning option mate.

There isn't that much in the settings menu to be fair

#6 Brigante

Brigante

    Resident Ranter

  • FOC Supporters
  • 2,381 posts
  • Name: Charlie
  • Ford Model: Focus Ghia 1.6 115BHP
  • Year: 2005
  • Location: Nottinghamshire
Contributor

Posted 28 November 2012 - 12:12 AM

I remember reading somewhere on google a while a go bout stalk adaptors in general n there being a 'learn mode' to go through to configure the stalk controls.

But I can't find anything in the settings to do with it. Surely there must be a sequence in the stereo somewhere to do it. I can't find the thing on google about it anywhere now.

Heres all the menu screens of the head unit

Posted Image

Posted Image
Posted Image
Posted Image

Posted Image
Posted Image

Can't find anything to do with the stalk controls

And as I mentioned about when the stalk control adaptor is plugged in, the stalk controls don't work but instead it messes up the volume controls on the stereo. This is what I mean:

http://www.youtube.com/watch?v=JW6xDRibUe8&feature=youtu.be

Basically it won't let me turn the volume up, and If I try to it just turns it back down

#7 Stoney871

Stoney871

    Resident Lawman

  • Super Mod
  • 12,865 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 28 November 2012 - 12:21 AM

Definitely a swapped wire somewhere or something similar.

#8 Brigante

Brigante

    Resident Ranter

  • FOC Supporters
  • 2,381 posts
  • Name: Charlie
  • Ford Model: Focus Ghia 1.6 115BHP
  • Year: 2005
  • Location: Nottinghamshire
Contributor

Posted 01 December 2012 - 12:29 AM

Put it in post back to em today so when they receive it they'll send me out a replacement. Hopefully this will rectify the problem

#9 Stoney871

Stoney871

    Resident Lawman

  • Super Mod
  • 12,865 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 01 December 2012 - 12:30 AM

Fingers crossed mate.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users