Jump to content


Photo

Interior Water Leak - Not Pollen Filter Issue


  • Please log in to reply
3 replies to this topic

#1 FruityTen

FruityTen

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Focus Hatchback 2006 Auto
  • Location: Yorkshire

Posted 01 December 2012 - 11:12 PM

Hello,

This is my first time on the forum and thanks for reading my post. I hope you're having a good weekend.

I've got a 2005 automatic focus hatchback. I've had it for about 18 months and it's been a good little car. Except from the automatic part.

The problem I have is I believe some of the seals have failed on the car because in the morning I often have condensation or frost on the inside of my windscreen.

I've seen water on the parcel shelf, only little droplets. Also seen water dripping from the interior light. This leads me to believe it's probably the aerial and a part of the boot seal that's gone.

So far I've not done any physical work to resolve this issue. Mainly because my knowledge is limited when it comes to this kind of this.

I'm unsure how to go about resolving this. I've never had to dismantle anything in this car so any advice or thoughts would be appreciated.

Thanks

James

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,877 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 02 December 2012 - 06:48 PM

the rear will be the spoiler seals that are leaking remove th eplastic panel with a tug youll find 5 bolts undo them and it lets you get the spoiler off enough to silicone around all the bolt holes and replace and the ariel is a simple phillips screw undo thet and lift the ariel base clean it silicone around both holes and replace

#3 FruityTen

FruityTen

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Focus Hatchback 2006 Auto
  • Location: Yorkshire

Posted 03 December 2012 - 11:30 AM

Thank you for your response artscot79 - I will check out your suggestions tomorrow.

Thank you

#4 Maddogpro

Maddogpro

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 107 posts
  • Ford Model: Mk3 Mondeo tdci autoest
  • Year: 2004
  • Location: Lancashire

Posted 03 December 2012 - 11:54 AM

Do you have a rear washer ? Check the hose too the nipple on my mondeo its remove two phillips screws by the high level brake light and you should be able too seeif the hose has come off the spray part


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users