Jump to content


Show
Photo

Stuttering On Acceleration

stuttering/poor running

  • Please log in to reply
2 replies to this topic

#1 tonyw360

tonyw360

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: Focus 2001
  • Location: Warwickshire

Posted 02 December 2012 - 03:04 PM

Hi guys

Really struggling and could do with some help before my focus visits the elephants graveyard!

Had 2001 zetec se 1.6 focus for about 4 months. It has a stuttering problem on acceleration and is driving me up the wall! The harder i put my foot down the more it stutters at low and high speeds.

I paid for a service when i bought it and the garage advised plugs and coil pack were changed. Since then I have changed the HT leads and it improved for a few days then back to normal. Today i thought i would have a look at the plugs and when removing plug 4 it is coated in fresh oil and this appears to be in the well also.. I changed the plugs again just in case but would this cause stuttering to this magnitude? i.e a seal has gone or something in there. Coil pack seems fine as I have done the test where you remove leads one by one and noise from engine changes.

Anyhow anyone got any ideas? i also read about this dpfe sensor issue for 2001 fords . i have tried to locate the sensor in all areas but cannot find it anywhere its not on the firewall or under the air filter! help!!!!

Cheers for any help or advice you can give!

regards

TW

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 14,716 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 02 December 2012 - 03:20 PM

I think you need to get the head gasket checked

#3 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,512 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 02 December 2012 - 09:32 PM

When you say the plug is coated in fresh oil. Do you mean the contact on the ignition end or the spark plug well is full of oil. If the latter, it is probably just the rocker (camshaft) cover gasket that needs replacing.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users