Jump to content


Photo

Rear Washer Jet Working But Fronts Not


  • Please log in to reply
3 replies to this topic

#1 andyfmills

andyfmills

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Focus Mk1.5
  • Location: Nottinghamshire

Posted 03 December 2012 - 08:37 PM

Hi,

I've got a bit of a problem I can't solve. Our Mk1.5 2003 Focus has developed a fault with the front washer jets. The front jets no longer seem to be working, however when you press the button on the end of the stalk the rear jet is squirting instead. The front wipers are still wiping when I try to use washers. When I pull the stalk towards me the rear wiper works on its own as normal.

I've tried washing the system through with some screen cleaner and its not made any difference, and I've had the pipe off the front jets to check to see if theyre blocked and no water is coming through.

Any ideas whats wrong here!?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 MrRedman

MrRedman

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 85 posts
  • Name: Paul
  • Ford Model: focus 2002
  • Year: 2002
  • Location:

Posted 03 December 2012 - 08:43 PM

syphon the water out of the bottle with a narrow pipe i got one from a home brew shop,it draws up all the crap with it tasted a little nasty tho lol do it a good few times it worked for me oh and dont put any washing up liquid ect in for a while !

#3 Big_dom91

Big_dom91

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 272 posts
  • Name: Dominic
  • Ford Model: Focus
  • Year: 2009
  • Location: Other / Non-UK

Posted 05 December 2012 - 06:22 PM

I think if the rear washer still works it wont be the crap at the bottom of the tank try using a needle pr pin and scrape the washer jets carefully coukd just be a load of crap in the actual jet part

#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,826 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 05 December 2012 - 06:32 PM

Remove the pipes from the front nozzles and see if water runs through the pipes.
Can you actually hear the pump running when you press wash?
If not I'd suspect pump or fuse.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users