Jump to content


Show
Photo

Focus 2006 - Where Is The Alarm Horn As Dealer Cannot Find It


  • Please log in to reply
13 replies to this topic

#1 anthut

anthut

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Focus 1.8 Ghia TDCI
  • Location: Devon

Posted 06 December 2012 - 10:29 PM

I have a 2006 1.8 TDCI Ghia which I bought new. Two weeks ago the alarm was going off in the middle of the night , wipers going ,lights flashing and other strange things. The fault was diagnosed as the gem module and a new one was fitted. My local garage took it to a main dealer to set up and they said all was fine. All is fine apart from when I tested the alarm the indicators flashed but the siren does not go off. Today I took it back to the main dealer and was later informed that my car did not have a factory alarm fitted so all the times it had gone off were of course in my imagination.

They looked in the behind the rear offside door pillar and there are wires and no horn. They checked three other Focus all newer models and they had the alarm in that place. The suggestion was I found another 06 Focus , set the alarm off and listen to where it is. My own thoughts are that the gem box is not set correctly but they wont have it.

Can any one tell me where the siren is located

Thanks
Ant

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 NorthSussex

NorthSussex

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 976 posts
  • Name: Stormin
  • Ford Model: Focus 1.8 Petrol manual
  • Year: 2009
  • Location: Greater London

Posted 06 December 2012 - 10:46 PM

Has your car been fitted with an after-market alarm?

#3 anthut

anthut

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Focus 1.8 Ghia TDCI
  • Location: Devon

Posted 06 December 2012 - 10:53 PM

No - bog standard factory fit ,

Thanks

#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 14,705 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 06 December 2012 - 10:56 PM

On mine I believe the standard horn is the alarm horn.

#5 anthut

anthut

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Focus 1.8 Ghia TDCI
  • Location: Devon

Posted 06 December 2012 - 11:02 PM

Mine makes a sound like a burglar/smoke alarm rather than a horn beep but I know what you mean. I did ask them to contact Ford to find out and they said they really need a wiring diagram , not something they give out with the service book though

Thanks

#6 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 14,705 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 06 December 2012 - 11:09 PM

Strange.
Mine's a 2007 and it's definitely the horn that sounds when my alarm goes off.

#7 anthut

anthut

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Focus 1.8 Ghia TDCI
  • Location: Devon

Posted 06 December 2012 - 11:54 PM

If it would only work then of course I would know where it was , the car also has the surround alarm with a deactivation switch on the drivers door. I think this is where other models have a internal boot release but the Ghia has no such simple function apart from using the remote key. it is a mystery which could have a simple answer. The battery was disconnected for a couple of days to stop the alarm going off when it was awaiting the part. This may have a bearing on why it does not work now but I would have thought fitting the new electronic brainbox to the car would have sorted it.

#8 Mike77

Mike77

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 909 posts
  • Name: Mike
  • Ford Model: Fiesta 1.6 TDCI Titanium
  • Year: 2008
  • Location: Cheshire

Posted 07 December 2012 - 03:25 AM

Strange.
Mine's a 2007 and it's definitely the horn that sounds when my alarm goes off.


Mine is a late 2006 and is definitely NOT the horn, more a high pitched beeping ? The plot thickens lol.

#9 gforce

gforce

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 779 posts
  • Name: Gary
  • Ford Model: Mondeo ST
  • Year: Non
  • Location: Tyrone

Posted 07 December 2012 - 09:47 AM

I'm pretty sure that the alarm on my 55-plate Titanium is higher pitched than the standard horn also. Can investigate a bit further tomorrow if still need be, but won't get a chance until then.

Out of interest, how long ago was everything back up and running? With the battery disconnected, some functions can take a while to kind of re-learn what they're supposed to do. Like one-touch opening of windows, but this can be re-programmed manually. Not sure if there's any similar manual way of 'teaching' the alarm how to work properly again.

#10 Brigante

Brigante

    Resident Ranter

  • FOC Supporters
  • 2,405 posts
  • Name: Charlie
  • Ford Model: Focus Ghia 1.6 115BHP
  • Year: 2005
  • Location: Nottinghamshire
Contributor

Posted 07 December 2012 - 06:25 PM

I'm sure my alarm on my ghia just sounds like it's the horn going off

It's not very loud either, can barely hear it from inside the house

#11 anthut

anthut

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Focus 1.8 Ghia TDCI
  • Location: Devon

Posted 07 December 2012 - 08:00 PM

The alarm was going off just after midnight and I unlocked the car and put the key in the ignition to stop it, this continued for another hour so I disconnected the battery. The battery was re-connected at 5pm the next day to get it to my local garage. i think they disconnected it again as the part was not in stock with Ford. About 4 days later the new ECU was fitted. I did read somewhere on the net about manually re-setting the alarm. I think it said set the alarm, unlock with the key instead of the fob, put key in ignition, disconnect battery and re-connect and that should sort it. Anyone tried this. The alarm is a buzzer rather than the horn.

Ant

#12 talksy

talksy

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 145 posts
  • Ford Model: Focus Zetec 1.8 TDCI 2009
  • Year: 2009
  • Location: London

Posted 09 December 2012 - 04:05 PM

I believe mine is located in my boot. I have a standard focus, no modifications. I set it off by accident one day whilst in the car. Scared the life out of me and was definitely coming from boot area.

#13 NorthSussex

NorthSussex

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 976 posts
  • Name: Stormin
  • Ford Model: Focus 1.8 Petrol manual
  • Year: 2009
  • Location: Greater London

Posted 09 December 2012 - 04:14 PM

The alarm hooter on my previous Mondeo was in the boot behind the trim, passenger side, (well hidden). If it keeps sounding you can unplug it. It may be in the same location on the Focus.

#14 anthut

anthut

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Focus 1.8 Ghia TDCI
  • Location: Devon

Posted 09 December 2012 - 11:03 PM

Thanks all , the garage is coming around to the fact that there is an alarm and perhaps the fuse has gone or not plugged in, in the new GEM.

Ant

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users