Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Infinitemonkee

Engine Running To Cold

7 posts in this topic

Hello

I have a good one for you guys

I have a 2003 2.0 diesel mondeo. For a few months now the engine has been running far to cold. It runs fine but the needle never moves.

I have replaced thermostats, water pump and engine temp sensor.

I have used the scanner to run live data and the car is recording a running temp of 45 degrees.

And the pipes feel Luke warm to the touch either side of the thermostats housing

The temp needle does move after and half an hours driving at 90mph

Does anyone have any ideas as to why the car is doing this and how it can be fixed?

Very confused ford owner

Thanks

Share this post


Link to post
Share on other sites
 

I was hoping to answer with the thermostat but seems that you have changed that.

I am now stumped too.. but please let us know how you get on

Share this post


Link to post
Share on other sites

The engine has 2 thermostats - the main one and the oil cooler one on the side of the waterpump casing - if it sticks open (at low temps) it can be hard to warm the car up

the other thing you may not have known about is the system has electric heaters, it has 3 elements, it sits at the rear of the engine low down, mounted under the floorpan/ scuttle, it heats the "coolant" before it goes to the cabin heater - i don't know when/ how long this electric heater is on for or when it comes on / off

if you put the heating on "demist" the AC comes on, when the AC is on, the radiator fan comes on automatically, if you have climate control etc this may be happening without you knowing

Another thing to consider is these engines are notoriously "overcooled" they are efficient and dont actually produce a lot of heat (more of the combustion energy goes to driving the car forward, especially compared to a petrol engine)

The cabin heater takes a lot of heat out of the engine and can cool it down or prevent the engine from properly warming up - the Mondeo is exported to artic countries and there is a diesel powered burner in place of the electric water heater on some of these cars to maintain the cabin temp

the most efficeint temp for economy on a compression- ignition engine is is about 95 degrees centigrade - (its a bit lower for performance) - if you are running at 45 C it will effect your economy

if the second thermostat or the electric booster heater is not faulty the only thing i can suggest is turning the heater fan down or fitting a "cosy" to the grill/ radiator (though the main thermostat only opens once you have reached operating temp)

I designed and fitted an electronically controlled electic waterpump system to my Mk3 diesel, so i learnt a "little bit" about the cooling systems on these cars - unlike the mechanical pump (which stants turning as soon as you start the engine) the electric pump only starts at a pre-set temp, so the engine warms up quicker, the electric pump does not drain any mechanical power from the engine (better performance/ economy/ engine revs better) - i removed my electric heater as part of the conversion

you can check if your 2nd(oil cooler) thermostat is staying open/ opening too soon by feeling that the hose is getting warm as the engine warms up - it should only open once the engine reaches operating temprature

the (3 elements of the) electric heater can be checked with a multimeter set on qhms/ resistance - if the ohms are low - they are probably ok, if its high or "open circut" they are dud(/s)

Share this post


Link to post
Share on other sites

I would also check the expantion tank cap. If its not holding the pressure, the coolant will not circulate properly.

Share this post


Link to post
Share on other sites

I would also check the expantion tank cap. If its not holding the pressure, the coolant will not circulate properly.

If the coolant is not circulating properly, it is more liable to cause overheating - not the symptoms described by the OP

any leaks anywhere can cause a loss in pressure - the reason the coolant system is pressurised is to raise the boiling point

i de-pressurised my coolant system to put less stress pressure on the seals etc, and the (very expensive) electric waterpump (used for racing cars/ dragsters)

In designing the system i did a lot of research on the subject and looked in detail at how the Mondeos' coolant system worked and cars that use electric waterpumps (like the Volkswagen Golf) - did you know the Toyota Prius has a "thermos flask" container built into the system to keep the coolant warm for restarts?

Share this post


Link to post
Share on other sites

usually down to oil cooler thermostat, use ford parts and aftermarket ones can play up.

Share this post


Link to post
Share on other sites

Ok guys thanks for the messages.

This weekend I'm fixing the Evo. But hopefully one day in the week I'll get the mondeo on the ramp and have a good healthy nose around. I will of course report back on my findings.

Thanks again chaps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now