• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale


Mark Akers

Eac Failure Problem?

5 posts in this topic

Hi all

Since the weather started decreasing, every now and then, when my Fez Mk6 03 plate is cold it would drop to about 15Mph and around 2k revs and sit there.

"EAC Failure" would also flash on my dash and no matter what gear, or how much gas I applied, my car just did not want to go!

Until I switched it off then on, it was fine?

Any problems what this could be and if it is major or will sort itself out?

Mark

Share this post


Link to post
Share on other sites
 

Don't want to sound stupid, where is that? :rolleyes:

Mark

Share this post


Link to post
Share on other sites

It's an integral part of the throttle pedal.

You should first check any connecting plugs are secure be dry.

Next check all wires for damage and wear.

If nothing obvious shows up I'd recommend a garage check for you before you consider getting a replacement.

Ford recommends that the sensor plug not be disconnected more than 10 times before a replacement is essential.

Share this post


Link to post
Share on other sites

If nothing obvious shows up I'd recommend a garage check for you before you consider getting a replacement.

Ford recommends that the sensor plug not be disconnected more than 10 times before a replacement is essential.

I've taken it down to a garage now, thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now