Jump to content


Show
Photo

New Alternator Needed - Mk2 1.8 Tdci


  • Please log in to reply
5 replies to this topic

#1 Pitmonster

Pitmonster

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 350 posts
  • Name: Dave
  • Ford Model: 2006 Mk2 Focus 1.8 TDCi Zetec (Climate)
  • Year: 2006
  • Location: Lancashire

Posted 24 December 2012 - 10:45 AM

So last night the battery warning light came on while I was driving (cold, dark, main beams and heated windscreen on).

The car behaved perfectly normally, other than the main beams slightly dimmer when off-throttle, returning to full brightness when back on throttle.

During the journey the light went off for a short while, then came back on.

I've Googled the hell out of this and the main culprits are likely to be:
* Battery
* Alternator
* Smart charging circuit

This morning the battery light was off.
I got a multimeter and did some readings:

Engine off 12.51v

Engine on 14.02v
(This is with no load - engine idling, all electric items off)

I'm currently on holiday visiting family on the Isle of Wight, and being Christnas eve many garages are only open for short periods, so my only real option was the local Peugeot dealer. The service manager is a good friend (his wife went to school with Mrs PM), so I popped in there.

After doing more tests - including testing the voltage under heavy electric load (heated front & rear screens, air con, main beams etc) they have diagnosed the alternator.
The voltage under load was below 13.5v

The battery light has been off all day today.

Also, for the past 6-7 weeks there has been a rotating-friction noise (sounds a little like a quiet hoover) coming from the front of the engine (in the general alternator area) which is directly linked to engine speed.

So looks like I need a new alternator, but I'm also aware that on this engine (Mk2 1.8 TDCi) the alternator is in a slightly different position, moved about 9" to the right, with a shaft then connecting the alternator to the drive belt. There seems to be a bearing halfway along this shaft. This may be the source of the noise, or it may not.

The garage has advised that normal daytime driving will be fine, but they are fully booked until after I leave to come home. All the local
independent garages nearby are closed for Christmas, so I may have to risk it until I come home on 30th Dec.

So my questions are :

1. What kind of price for an independent garage to supply & fit an alternator?

2. Is the shaft supplied with an alternator, or does it come separately? (All the images on Euro Car parts show the alternator alone, but they could be stock images). Or does it not need replacing? (I'm thinking it could be the source of the noise)

3. Where can the shaft be sourced from? And how much? What's the Ford part number?

4. Would you go for a new or recon alternator (assuming the recon had a warranty)?

5. There are about 10 different alternators on Euro Car Parts, will any model do? Prices range from 90 to 300

Thanks for your help everyone, and Merry Christmas!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 stef123

stef123

    Ford Enthusiast

  • Management
  • 4,624 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 24 December 2012 - 01:14 PM

I got a genuine ford alternator for a 1.8tdci from quicko parts (who supply ford) for 120 which is a 1/3 of the dealer price

The alternate doesn't come with the shaft though.

#3 Mike77

Mike77

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 899 posts
  • Name: Mike
  • Ford Model: Fiesta 1.6 TDCI Titanium
  • Year: 2008
  • Location: Cheshire

Posted 24 December 2012 - 04:20 PM

Just replaced mine on the same engine, alternator was around 107 quid but that was with a discount,, shaft does not come with it. You use your old one, not sure where to get these as I didn't replace mine. It's a pig of a job, especially if your on your back on a driveway in the rain lol. I'm not convinced its your problem though. Have a look through the replys from artscot on my thread a few weeks back regarding alternator. The readings your getting seem well within tolerance. You really need to be on the road with a multi metre connected, then load up the electrics, and I'm sure you'll see 14 plus volts while your running. The test can't really be done at idle because of the smart charge system. And I think from memory, you will need a 120 amp alternator.

#4 Pitmonster

Pitmonster

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 350 posts
  • Name: Dave
  • Ford Model: 2006 Mk2 Focus 1.8 TDCi Zetec (Climate)
  • Year: 2006
  • Location: Lancashire

Posted 27 December 2012 - 11:42 AM

Thanks for the replies guys.

I've read through various threads and the message seems to be : don't change things unless you know for certain that's the problem. There are plenty of posts from people who changed the battery/alternator only for the problem to remain.

So because this diagnosis was from a Peugeot dealer (who were the only local garage that was open) I'm going to take it to a Ford dealer and get a proper diagnosis including fault codes. My local dealer back home does a diagnostic for 49 all inclusive, which is refunded off the cost of a repair

In the meantime I checked the car again this morning, started the engine, and the battery light was off. The car has not been driven for two days.

I just rang the local Ford dealer but their electrics guy is not back until 31st Dec (I return home on 30th) but the service manager said that they get a lot of people ringing with this same problem when the weather is extremely wet (which it has been!) and also that the warning light is extremely sensitive, giving warnings perhaps a little early. He seemed extremely honest about this (rather than "bring it in and spend lots of money") which is very nice to see

He advised that if the light stays off I can keep driving as normal, and then take it in if the light comes on. So this is what I'll do.

Thanks again for the replies guys, much appreciated.

#5 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,892 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 27 December 2012 - 03:02 PM

it can be as simple as a faulty cell in the battery i agree do not replace unless ford diagnose it via the wave form data that way you know its the alternator

#6 Pitmonster

Pitmonster

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 350 posts
  • Name: Dave
  • Ford Model: 2006 Mk2 Focus 1.8 TDCi Zetec (Climate)
  • Year: 2006
  • Location: Lancashire

Posted 07 January 2013 - 08:57 PM

Quick update - its been 2 weeks now, and I've done around 700 miles in that time.

The battery warning light has never been on again, so I'm going to go on the advice of the Ford dealer and accept that it was an isolated problem affected by excessive moisture due to the bad weather.

I'll keep you updated if anything changes

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users