Jump to content


Show
Photo
- - - - -

First problem with my Fiesta =(


  • Please log in to reply
2 replies to this topic

#1 Mark M.K

Mark M.K

    FOC Supporter

  • FOC Supporters
  • 1,467 posts
  • Ford Model: 1.6 Fiesta Titanium
  • Year: 2010
  • Location: Buckinghamshire

Posted 04 March 2009 - 09:13 PM

Hi all,

My new fiesta had been running fine since i got her back in December, but today a problem poped up :(

I parked up at my house, went round to the boot to get my stuff out....but nothing happened! The boot had decided to lock it's self shut! So i tried locking and unlocking the car, still nothing. Pressed the unlock boot button on the key...nothing. I could hear the lock inside trying to unlock but it just wouldn't unlock.

So, straight onto the phone to the local dealer and they said bring it down and they would try to fix it. Started her up and had a warning on the screen in the middle saying "boot open" when cleary it was locked! So got to the dealer and explained the problem and showed it to them. 10 mins later the boot opened! They had no idea why the lock wouldn't respond to the key commands, so i just hope the problem has been fixed now and will never come back :)

Just a shame such a great car decides to have a dodgy moment from time to time :(

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Nipz

Nipz

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,052 posts
  • Ford Model: Ford Fiesta Zetec MK7
  • Location:

Posted 04 March 2009 - 09:46 PM

Not cool!

As you said i hope its fixed as well. Keep us updated :)

#3 hedgepig

hedgepig

    Too much time on the boards

  • Budding Enthusiast
  • PipPipPipPip
  • 954 posts
  • Name: John
  • Ford Model: Fiesta 1.0 125 Titanium X
  • Year: 2013
  • Location: Leicestershire

Posted 06 March 2009 - 03:33 PM

You'll have to keep an eye on that one Mark...............................

Especially as you are probably the longest owning new shape Fiesta owner?

I ordered mine in December but got it in January whereas you've had yours since December?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users