• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • Share Your Car Experience
      Share Your Car Experience


Carl Horn

Interior light & side mirrors not working

9 posts in this topic

Hi all,

I have a slight problem with my Ford Focus V reg - the other day my interior light stopped working so I tested the bulb to make sure that was ok and it was fine. I then looked through my manual to find that the side mirrors are on the same fuse, so I tried them and they weren't working either.

I checked the fuse behind the glove box to find it had blown so I tried another one in there but it's still not working.

The fuse guide is different in the glove box compared to the one in my manual - which one do I read from?

Anyone have any ideas on how to get it up and running again?

Thanks,

Carl

Share this post


Link to post
Share on other sites
 

i've got a focus v reg aswell.

just read from the fuse box. It should have diagrams on it to indicate which fuse is used for what. my guess is that you took out the wrong one.

i would double check

Share this post


Link to post
Share on other sites

In the manual it says 36 and the fuse box diargram says 35 but neither seems to be working

Share this post


Link to post
Share on other sites

Fuses don't normally blow for nothing. If you've just replaced the fuse, and it blew because of a problem, then the replacement fuse will almost certainly blow as well.

The fuse you replaced - have you checked it again to make sure it hasn't blown straight away?

Just checked my Mk1 Haynes manual and it does say fuse 35, 7.5A. I've also checked the Mk1.5 manual and that says the same. Too dark to go check the diagram in the car at the moment but a lot of the symbols on there are a bit non-descript. I'd stick my neck out and say its definitely fuse 35.

Share this post


Link to post
Share on other sites
I'd stick my neck out and say its definitely fuse 35.

You can wind yer neck in now mate, you're correct ;)

Share this post


Link to post
Share on other sites

Could be a faulty battery saver relay. IIRC is located in the engine bay fuse box. It cuts power to the courtesy if you leave a door open/ajar for more than about 20 mins

Share this post


Link to post
Share on other sites

I'm managed to fix it - when I was trying before I was taking the working fuse out of number 36 and putting it into number 35, but today I put the working fuse in number 36 and purchased a new fuse and put that in 35 and it worked. My dad thought that it should have worked if there was a working fuse in number 35 anyway

Share this post


Link to post
Share on other sites

36 is for electronic modules. Chances are the central timer goes through that circuit, the central timer controls the courtesy light. Also 36 is a 20A fuse. Never a good idea replacing a blown 7.5A fuse with a 20A one. You could have caused yourself a serious fire there had the fuse blown due to a fault.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now