Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


rjp1977

Noisy Stereo

2 posts in this topic

Hi

I have a '51 Mondeo Gear X with a 6006e stereo and I am having a problem!

When I brake with any force there is a lot of interference on the stereo. This is mainly on MW stations.

Has anyone else had this problem? I don't think it is my stereo as I have tried another and it does the same thing. I am wondering if it is something to do with the aerial or the cabling? Could of course just be that the signal is not that good.

Thanks for any help.

Share this post


Link to post
Share on other sites
 

had this once where the mute wire on the back of the stereo was exposed and moved around earthing out causing temporary loss of sound, might not be the same fault but its worth a look.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now