Jump to content


Photo

Focus 08 Facelift - Gearbox Problem (Pinging)


  • Please log in to reply
3 replies to this topic

#1 stevetuk

stevetuk

    Member

  • Budding Enthusiast
  • PipPip
  • 12 posts
  • Name: Steve
  • Ford Model: Focus 1.6 facelift
  • Year: 2008
  • Location: Cheshire

Posted 30 December 2012 - 07:31 PM

Driving a 2008 08 facelift Ford Focus.
When I shift from 2nd to 3rd gear I occasionally hear a pinging sound from the gearbox as if a spring is suddenly clicking into place. Doesn't happen all the time. When it does, the gearstick becomes really loose in neutral and basically it becomes really difficult to find gears, e.g. from 2nd to 3rd, 3rd to 4th etc. Stays like this for a while when it does happen.

Any ideas?!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 10,097 posts
  • Name: Leonard
  • Ford Model: Focus ZetecS
  • Year: 2010
  • Location: Ireland
Contributor

Posted 30 December 2012 - 09:34 PM

Driving a 2008 08 facelift Ford Focus.
When I shift from 2nd to 3rd gear I occasionally hear a pinging sound from the gearbox as if a spring is suddenly clicking into place. Doesn't happen all the time. When it does, the gearstick becomes really loose in neutral and basically it becomes really difficult to find gears, e.g. from 2nd to 3rd, 3rd to 4th etc. Stays like this for a while when it does happen.

Any ideas?!

Hi could be somthing to do with the ESP
It cuts power to the wheels when it sences possible wheel spin and sounds like springs.

#3 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,264 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 30 December 2012 - 09:44 PM

sounds like something in the linkage is worn or broken. I would have it inspected for anything obvious.

#4 stevetuk

stevetuk

    Member

  • Budding Enthusiast
  • PipPip
  • 12 posts
  • Name: Steve
  • Ford Model: Focus 1.6 facelift
  • Year: 2008
  • Location: Cheshire

Posted 31 December 2012 - 03:59 PM

It's a Focus Style so I don't have the ESP feature so seems like it could be the linkage then? I'll call the local garage and ask them to take a look - appreciate the heads up


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users