• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Get Your Club gear
      Get Your Club gear
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Share Your Car Experience
      Share Your Car Experience
    • Join Premium & Save
      Join Premium & Save


DBenton

Fiesta Mk Iv Temperature Gauge Not Getting Warm

2 posts in this topic

Hi!

This is my first post... so beare with me!

I have a 1997 Fiesta 1.3 Encore, eversince i have owned the car, the temperature gauge has never read 'normal'. I have replaced the thermostat in the engine, but that did not make a difference. The heaters still blow out hot air, so the engine is running at temperature. Could it be that the replacement thermostat is faulty? or is it that the actual temperature gauge is faulty??

Hope someone can help me!!

Thanks

Dan!

Share this post


Link to post
Share on other sites
 

hello and welcome :)

if you have replaced the thermostat - and lets say for arguements sake its fine and working correctly it leaves you with a couple of things. it could be the temp sensor for the gauge or the gauge itself.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now