Jump to content


Photo
- - - - -

Got her today - eventually


  • Please log in to reply
16 replies to this topic

#1 Truly55

Truly55

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 163 posts
  • Ford Model: Hot Magenta Titanium 1.4 with Tech Pack

Posted 05 March 2009 - 09:17 PM

Popped down to dealers today for 10:00ish and she looked great. Problem was valeter couldn't slide drivers seat back and forth. 3 hours later (I'd gone home after 2 hours) the problem was fixed. I don't want to know what it was as it would probably depress me but it seems to work at the mo' Anyway, loving the drive and the toys. :P It's surprising sporty but the mpg is hopeless but hopefully will improve as she's only got, now, about 20 miles on the clock.

The only thing I can't get to work is the iPod. If I use a Y adapter to connect to both USB and 3.5mm jack I only get music but no data. On the window it just says Line In Active. If I use just a separate USB cable I get the data I want (eg Artist and can change tracks on the steering wheel) but no music. If I use just a separate 3.5mm to 3.5mm cable I get music but no data. It would seems to suggest that the Y adapter isn't working / compatible?

Other than that the car is great and the wife loves it. She still doesn't really think it's her car. :)

Have something to contribute?

Sign in or register to start a topic...

#2 Nipz

Nipz

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,052 posts
  • Ford Model: Ford Fiesta Zetec MK7
  • Location:

Posted 05 March 2009 - 09:20 PM

Popped down to dealers today for 10:00ish and she looked great. Problem was valeter couldn't slide drivers seat back and forth. 3 hours later (I'd gone home after 2 hours) the problem was fixed. I don't want to know what it was as it would probably depress me but it seems to work at the mo' Anyway, loving the drive and the toys. :P It's surprising sporty but the mpg is hopeless but hopefully will improve as she's only got, now, about 20 miles on the clock.

The only thing I can't get to work is the iPod. If I use a Y adapter to connect to both USB and 3.5mm jack I only get music but no data. On the window it just says Line In Active. If I use just a separate USB cable I get the data I want (eg Artist and can change tracks on the steering wheel) but no music. If I use just a separate 3.5mm to 3.5mm cable I get music but no data. It would seems to suggest that the Y adapter isn't working / compatible?

Other than that the car is great and the wife loves it. She still doesn't really think it's her car. :)


YAY :) Congrats :)

Pictures please :)

#3 Bashful

Bashful

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 837 posts
  • Ford Model: Fiesta Titanium 1l 125ps ecoboost
  • Year: 2013
  • Location:

Posted 05 March 2009 - 09:23 PM

Good news that your wife is happy. I remember reading a post on this forum about someone getting line in active with the Y adaptor. I don't think anyone was able to help him though.

#4 Inked

Inked

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 101 posts
  • Ford Model: Focus Titanium 2.0
  • Year: 2008
  • Location: Buckinghamshire

Posted 06 March 2009 - 12:04 AM

Popped down to dealers today for 10:00ish and she looked great. Problem was valeter couldn't slide drivers seat back and forth. 3 hours later (I'd gone home after 2 hours) the problem was fixed. I don't want to know what it was as it would probably depress me but it seems to work at the mo' Anyway, loving the drive and the toys. :P It's surprising sporty but the mpg is hopeless but hopefully will improve as she's only got, now, about 20 miles on the clock.

The only thing I can't get to work is the iPod. If I use a Y adapter to connect to both USB and 3.5mm jack I only get music but no data. On the window it just says Line In Active. If I use just a separate USB cable I get the data I want (eg Artist and can change tracks on the steering wheel) but no music. If I use just a separate 3.5mm to 3.5mm cable I get music but no data. It would seems to suggest that the Y adapter isn't working / compatible?

Other than that the car is great and the wife loves it. She still doesn't really think it's her car. :)


Are you using the official ford Y adapter? If so have you pressed the Aux button to scroll through to "iPod" on the dash? As sometime I find it doesn't automatically select it.

#5 poohbear

poohbear

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,003 posts
  • Ford Model: MK7 Fiesta 1.25 Zetec
  • Location:

Posted 06 March 2009 - 07:06 AM

Hello,
Can you get the Y cable to work in any mk7 fiesta?
I have the zetec and am currently using a 3.5mm to a 3.5mmm jack which works fine but i would like the details to come up on the screen, i know i need a y cable but how to i fix it to the car?
Also, how much are they?

#6 Nipz

Nipz

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,052 posts
  • Ford Model: Ford Fiesta Zetec MK7
  • Location:

Posted 06 March 2009 - 08:06 AM

Hello,
Can you get the Y cable to work in any mk7 fiesta?
I have the zetec and am currently using a 3.5mm to a 3.5mmm jack which works fine but i would like the details to come up on the screen, i know i need a y cable but how to i fix it to the car?
Also, how much are they?


Are u getting the USB in your car? If so there is a USB port next to the 3.5mm hole where you plug them both into. If thats what you mean.

There about 20 from ford parts, Should be about to get a discount if you tell them you just brought a 12,000 car from them :)

#7 poohbear

poohbear

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,003 posts
  • Ford Model: MK7 Fiesta 1.25 Zetec
  • Location:

Posted 06 March 2009 - 09:06 AM

I dont have the usb port no :( i think i might be getting it free with my bluetooth though. i'll have a look on my sheet :) xx

#8 sussex

sussex

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 563 posts
  • Ford Model: Was - 1.4 Zetec / Now - 1.6 ZS
  • Location: Sussex

Posted 06 March 2009 - 09:44 AM

I dont have the usb port no :( i think i might be getting it free with my bluetooth though. i'll have a look on my sheet :) xx


You have to specifiy USB as I got free bluetooth and didnt get USB

#9 Nipz

Nipz

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,052 posts
  • Ford Model: Ford Fiesta Zetec MK7
  • Location:

Posted 06 March 2009 - 10:26 AM

You have to specifiy USB as I got free bluetooth and didnt get USB


The USB is an extra 50 im afraid. Without the USB you just plug it in with the 3.5mm jack :)

Same thing except you cant control the iPod on the car.

#10 poohbear

poohbear

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,003 posts
  • Ford Model: MK7 Fiesta 1.25 Zetec
  • Location:

Posted 06 March 2009 - 11:34 AM

I dnt mind really, using a 3.5mm to 3.5mm and its fine, can change volume just not track but dont mind at all.

#11 Nipz

Nipz

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,052 posts
  • Ford Model: Ford Fiesta Zetec MK7
  • Location:

Posted 06 March 2009 - 11:37 AM

I dnt mind really, using a 3.5mm to 3.5mm and its fine, can change volume just not track but dont mind at all.


Thats okies then :)

#12 Truly55

Truly55

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 163 posts
  • Ford Model: Hot Magenta Titanium 1.4 with Tech Pack

Posted 06 March 2009 - 12:45 PM

Are you using the official ford Y adapter? If so have you pressed the Aux button to scroll through to "iPod" on the dash? As sometime I find it doesn't automatically select it.


That might be the issue as I'm using another manufacturers Y cable as it's more flexible than the Ford one. I've ordered a genuine Ford cable to see if that works. At least if it doesn't I can take it back. I would have thought though that a Y cable for an iPod would work in any car with USB and 3.5mm jack but it's maybe not the case.

I just want to go home now and play with her car. I haven't even popped the bonnet yet as being a bloke I feel the need to look at the engine!

#13 hedgepig

hedgepig

    Too much time on the boards

  • Budding Enthusiast
  • PipPipPipPip
  • 954 posts
  • Name: John
  • Ford Model: Fiesta 1.0 125 Titanium X
  • Year: 2013
  • Location: Leicestershire

Posted 06 March 2009 - 02:03 PM

That might be the issue as I'm using another manufacturers Y cable as it's more flexible than the Ford one. I've ordered a genuine Ford cable to see if that works. At least if it doesn't I can take it back. I would have thought though that a Y cable for an iPod would work in any car with USB and 3.5mm jack but it's maybe not the case.

I just want to go home now and play with her car. I haven't even popped the bonnet yet as being a bloke I feel the need to look at the engine!


Congratulations 55, you've got it at last then!

Reading your comments above, I think you would agree that it was worth the wait--I can't comment on the USB cable as I've only got standard bluetooth so mine's a jack socket which works fine with a cheapo lead I bought off Derby market!

I wasn't bothered about that side of things--it was the upgraded stereo which I wanted and you only get that with bluetooth etc.

I haven't even looked under the bonnet on mine and I've had it nearly two months--that said I took it back to Shepshed Ford today for its 1500 mile courtesy check which I'm glad to report it passed with a distinction!

This colour of ours gets loads and loads of attention--you'll notice it soon--I was stuck in traffic yesterday when this georgeous blonde pulled up alongside me and smiled at me--no hang on though, I think she was admiring the car really--never mind a bloke can dream can't he? :D

#14 Truly55

Truly55

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 163 posts
  • Ford Model: Hot Magenta Titanium 1.4 with Tech Pack

Posted 06 March 2009 - 08:12 PM

Congratulations 55, you've got it at last then!

Reading your comments above, I think you would agree that it was worth the wait--I can't comment on the USB cable as I've only got standard bluetooth so mine's a jack socket which works fine with a cheapo lead I bought off Derby market!

I wasn't bothered about that side of things--it was the upgraded stereo which I wanted and you only get that with bluetooth etc.

I haven't even looked under the bonnet on mine and I've had it nearly two months--that said I took it back to Shepshed Ford today for its 1500 mile courtesy check which I'm glad to report it passed with a distinction!

This colour of ours gets loads and loads of attention--you'll notice it soon--I was stuck in traffic yesterday when this georgeous blonde pulled up alongside me and smiled at me--no hang on though, I think she was admiring the car really--never mind a bloke can dream can't he? :D


Yeah, I know what you mean about the attention. I've had (sorry Caroline has had) lots ot attention with neighbours from even around the corner coming to have a look at the car. They are surprised to see it's a Fiesta. They all love the colour and the features. I'll have to start charging for people to sit in it as I'll make a mint. :P

#15 hedgepig

hedgepig

    Too much time on the boards

  • Budding Enthusiast
  • PipPipPipPip
  • 954 posts
  • Name: John
  • Ford Model: Fiesta 1.0 125 Titanium X
  • Year: 2013
  • Location: Leicestershire

Posted 07 March 2009 - 06:51 PM

Oh, b*gger........I should have thought of that........

Quite right, the guys at work have all said the same thing---what is it?

It's a Fiesta I say and they say "!Removed! hell, that's smart isn't it" or words to that effect!

I love the way it changes colour in different lights----what makes it so unique I guess........ ;)

Even the most hardened of cynics have to agree that the new fiesta is very good indeed....... :)

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users