• Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts


Kent1962

Whirring Noise From Clutch When In Neutral

5 posts in this topic

My wife's 2009 Mk7 1.25 Zetec has starting making a whirring noise when in neutral. It has only done 35,000 and serviced regularly. If you press the clutch down the noise stops. It is more noticeable when the car is cold. I checked the gearbox oil this weekend and topped up with about 1/2 litre but this has made no difference. From reading other posts, some say it’s either clutch thrust bearing or gearbox input shaft.

Any help would be appreciated.

Share this post


Link to post
Share on other sites
 

First of all, welcome to the Forum.

From doing a bit of research i have come up with the answer that it could be your input shaft bearing, layshaft bearing or clutch release bearing.

Share this post


Link to post
Share on other sites

Thanks for the reply. Does anyone know, if there is any way of testing to be sure which one it is?

Thanks

Share this post


Link to post
Share on other sites

Half a litre of oil is a fair amount for a gearbox to loose, has it been leaking?

Share this post


Link to post
Share on other sites

No sign of a leak, quite a bit came out as it levelled off though!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now