Jump to content


Show
Photo

Forum Login Issue [Facebook Login]


  • Please log in to reply
10 replies to this topic

#1 Andy Dibley

Andy Dibley

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: Focus
  • Location: Buckinghamshire

Posted 07 January 2013 - 02:03 PM

Hi Guys,

Used to post on here a bit with the U/name Andy H Dibley, also signed up to the club paying a sub to get my stickers. For some reason I'm now unable to login using the Facebook login. Slightly annoying as now I've had to start a new account and now no longer listed as a supporter.

I did send and email to the club but received no reply. Anyone want to help me out a bit?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 16,187 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 07 January 2013 - 02:37 PM

what error do you get? and can you not do a password reset?

#3 Andy Dibley

Andy Dibley

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: Focus
  • Location: Buckinghamshire

Posted 07 January 2013 - 02:42 PM

When I go and hit the 'Login in via Facebook' it directs me to Facebook and an Error Page which says try again later. Been like that since about December time and haven't been able to login.

Can't see anyway of doing a password reset as I don't believe I ever had one when I logged in with Facebook.

#4 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 16,187 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 07 January 2013 - 04:00 PM

what if you login from another device?

#5 Mark M.K

Mark M.K

    FOC Supporter

  • FOC Supporters
  • 1,467 posts
  • Ford Model: 1.6 Fiesta Titanium
  • Year: 2010
  • Location: Buckinghamshire

Posted 07 January 2013 - 10:03 PM

There may be a problem with our facebook plug in. I have had a look at your account, and you should be able to log in using the forum log in system with the following user name: Andy H Dibley. Password should be the same as before. For now, i'd say try and not to log in via facebook untill we get the problem fixed.

The admin page shows there is a password linked to your account. If you cannot remember what your password is, send me a message and i can reset it for you.

#6 Andy Dibley

Andy Dibley

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: Focus
  • Location: Buckinghamshire

Posted 08 January 2013 - 10:06 PM

Ok, tried logging in with all the passwords I've ever used on forums but this one is escaping me. Also tried getting it to send the password, but its neither turned up to my current email address, or the one I used for FB so beats me.

I'll message you but add on here, if you can reset my password, that would be champion Mark!

#7 Mark M.K

Mark M.K

    FOC Supporter

  • FOC Supporters
  • 1,467 posts
  • Ford Model: 1.6 Fiesta Titanium
  • Year: 2010
  • Location: Buckinghamshire

Posted 08 January 2013 - 10:21 PM

You should have a PM :)

#8 Andy H Dibley

Andy H Dibley

    Feet Under The Table

  • Members via FB
  • PipPipPipPip
  • 312 posts
  • Name: Andy
  • Ford Model: Focus
  • Year: 2008
  • Location: Buckinghamshire

Posted 08 January 2013 - 10:44 PM

Sweet, I'm back in! Woohoo! Thanks Mark!

#9 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 14,817 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 08 January 2013 - 11:13 PM

WB Andy :)

#10 Steve

Steve

    Administrator

  • Admin
  • 4,938 posts
  • Ford Model: Kugy
  • Location: Dorset
Contributor

Posted 09 January 2013 - 09:28 AM

I will check this out.. see when the last sign ups from FB were. hope its just a one off.

#11 Steve

Steve

    Administrator

  • Admin
  • 4,938 posts
  • Ford Model: Kugy
  • Location: Dorset
Contributor

Posted 09 January 2013 - 10:25 AM

ok i have fixed this issue.. thanks for bringing it to my attention

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users