AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


DanGersFord

Heated Windscreen

47 posts in this topic

Speaking from experience stoney?? lol

Share this post


Link to post
Share on other sites
 

I have carried out a couple of distraction procedures in my time.

Share this post


Link to post
Share on other sites

Just how reliable are these 'Quickclear' windscreens, I must admit I'm !Removed! annoyed! I bought a new Fiesta in 2002. The first winter I used it about 10 times and it was OK. The following winter when I put it on it only worked across a third of the windscreen. I had it replaced under warranty but didn't use need to use it for a couple of years as I'd got a company van to drive. When I did eventually use it there were sections all across the screen that weren't working. I didn't bother having it replaced again.

I bought a new Fiesta in March 2012 and, on the second time I used it, there was a narrow section on the passenger side that wasn't working.

I'd asked the salesman when I bought it about these windscreens and he told me they never had any problems with them. I just wondered if they were all faulty - you'd think, after 26 years, Ford would have got them right. :angry:

Share this post


Link to post
Share on other sites

How did you change your writing to blue? Lol and yeah I think all heated windscreens tend to go the same way it was the same on the corsa I had aswel.

Share this post


Link to post
Share on other sites

How did you change your writing to blue? Lol and yeah I think all heated windscreens tend to go the same way it was the same on the corsa I had aswel.

To change the text to blue click on the toggle switch on the top left-hand corner of the formatting toolbar.

Share this post


Link to post
Share on other sites

Im very impressed with myn I had thick frost and snow on my car this morning and it took about 60 seconds to clear the hole screen. no patchiness apart from a strip down the centre but it is ment to be like that.

Share this post


Link to post
Share on other sites

Im very impressed with myn I had thick frost and snow on my car this morning and it took about 60 seconds to clear the hole screen. no patchiness apart from a strip down the centre but it is ment to be like that.

What you driving mate?

Share this post


Link to post
Share on other sites

To change the text to blue click on the toggle switch on the top left-hand corner of the formatting toolbar.

Please don't, it makes the posts a bugger to read on a phone screen.

Blue on a black background is a horror. :D

Share this post


Link to post
Share on other sites

What you driving mate?

I have a 2008 Mk6 zetec-S. So pleased, what you got?

Share this post


Link to post
Share on other sites

Mines just a bog standard 03 mk 6 LX :$ lol was cheaper to insure than the zetecs at the time lol

Share this post


Link to post
Share on other sites

Dont think you can change the colour on the phone anyway which is what I use most the time

Share this post


Link to post
Share on other sites

Nice ;), I would like an ST but I drive about 80 mile a day so its not that practical :/. Maybe one day haha

Share this post


Link to post
Share on other sites

Dont think you can change the colour on the phone anyway which is what I use most the time

Very true.

The colour can't be changed on a phone but the colour as set on the full site is carried over to the mobile site.

If the automatic colour tab is selected on the website then it comes out white on black on the mobile site.

If it's set to black then I just see a blank post.

Gripe over :D

Share this post


Link to post
Share on other sites

Im saving up for a Focus RS mk1 for my 25th bday which is in just under 2 years. Should have enough money saved up to buy one in decent nick/low milieage hopefully :) (cheaper insurance at 25 obv lol)

Share this post


Link to post
Share on other sites

Very true.

The colour can't be changed on a phone but the colour as set on the full site is carried over to the mobile site.

If the automatic colour tab is selected on the website then it comes out white on black on the mobile site.

If it's set to black then I just see a blank post.

Gripe over :D

You want to get onto the moderators about that one mate! oh wait you are one :P lol i know what you mean though lol

Share this post


Link to post
Share on other sites

You want to get onto the moderators about that one mate! oh wait you are one :P lol i know what you mean though lol

Git!

Share this post


Link to post
Share on other sites

i read some where if you have windscreen cover/fully comp  that you can claim for a new front heated screen if it stops working.not sure how true this is but might be worth looking into just have to pay your excess.

Share this post


Link to post
Share on other sites

Tried to find where I read this but no luck.

Anyone else heard anything like that.

Share this post


Link to post
Share on other sites

I think your windscreen has to be damages either chipped badly or cracked

Share this post


Link to post
Share on other sites

Cracked - for example by pouring boiler water on it when it's frozen as the heating elements don't work? :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now