Jump to content


Photo

Wailing Type Noise


  • Please log in to reply
8 replies to this topic

#1 raptornexus

raptornexus

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: SPORT TDCI
  • Location: Herefordshire

Posted 09 January 2013 - 04:42 PM

Remove this post im getting help on another forum

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 raptornexus

raptornexus

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: SPORT TDCI
  • Location: Herefordshire

Posted 11 January 2013 - 07:29 PM

Thanks for all your help !!!!!!!!

#3 salsheikh

salsheikh

    Sal_Sheikh

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,570 posts
  • Name: Sal
  • Ford Model: Focus 1.8 Turbo D
  • Year: 2008
  • Location: Warwickshire

Posted 11 January 2013 - 07:40 PM

mate, attitude like this wont get you anwhere. some people may not know what the answer is hence no replies but also you have to give some people the time to get on the internet and read this. not everyone has smart phones and are on the net looking to answer queries as quickly as possible.

how long has it been since the engine install? most places give you 3 months warranty on a replacement so i would suggest you take the car to the garage if its within this period.

have you had it checked for any fault codes?

it is a wierd one and hopefully someone will come along with an answer but be patient!

#4 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,337 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 11 January 2013 - 09:23 PM

Charming fellow. Never mind we do get the genuine ones on here

#5 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,829 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 11 January 2013 - 11:05 PM

Patience is a virtue.

#6 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,749 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 12 January 2013 - 03:59 PM

It is a shame to see impatience, can fully appreciate that people need a rapid turnaround, but in that case if you need an instant response, you should take it immediately to a garage.

RaptorNexus. if you do decide to return, then feel free to do so, but bear the above in mind!

#7 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,552 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 12 January 2013 - 04:21 PM

Just come across this thread. Shame I cant see what the problem is. Oh well.

#8 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,337 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 12 January 2013 - 06:40 PM

if i remember as i was looking into it he had a diesel that had a new engine put in and going uphill he was getting a wailing noise from the turbo but there were no splits in the hoses etc

#9 Andy H Dibley

Andy H Dibley

    Feet Under The Table

  • Members via FB
  • PipPipPipPip
  • 313 posts
  • Name: Andy
  • Ford Model: Focus
  • Year: 2008
  • Location: Buckinghamshire

Posted 12 January 2013 - 07:45 PM

Did he check for any whales under the bonnet?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users