Jump to content


Photo
- - - - -

Immobiliser Malfunction

Keyless Start Immobiliser Malfunction Diesel Titanium 1.6 TDCi

  • Please log in to reply
5 replies to this topic

#1 littlelethal

littlelethal

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Fiesta
  • Year: 2009
  • Location: Renfrewshire

Posted 10 January 2013 - 09:03 AM

Hi

I am just wondering if anyone else has had this error "Immobiliser Malfunction Service Now" and how it was resolved.

I have a Fiesta 1.6 TDCi Titanium 58 reg and last night when i stopped the car this error message appeared and my keyfob would not work to let me lock the car so had to use the key within the fob.


Thanks

Have something to contribute?

Sign in or register to start a topic...

#2 mayo10uk

mayo10uk

    Settling In Well

  • Members via FB
  • PipPipPip
  • 46 posts
  • Name: P
  • Ford Model: Fiesta Metal 132bhp
  • Year: 2012
  • Location: Hampshire

Posted 10 January 2013 - 10:22 AM

Hi Kay ,

Have you read my post ?

http://www.fordowner...yless-start111/

YES - Software update and the fault appeared to be the tailgate switch had failed causing the issue.

I think you will certainly have to put the car in the garage, and see what the computer says. :( let us know the outcome.

#3 littlelethal

littlelethal

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Fiesta
  • Year: 2009
  • Location: Renfrewshire

Posted 13 January 2013 - 05:14 PM

Seen your post, car went into garage on Friday was able to drive there and the error message didn't appear again. They ran diagnostics and no faults showed. I had to go to another dealership to get the tailgate switch as thought would do that and would hopefully make sure problem didn't reoccur, when going to leave the shop the same error message appeared, however this time the display lights do come on and no error messages appear. Getting towed back to the garage tomorrow so they can hopefully get it sorted this time. Totally at a loss as to what could be as this time will still let me use the key to open and close the car whereas first time round had to use the manual key in the fob.

#4 mayo10uk

mayo10uk

    Settling In Well

  • Members via FB
  • PipPipPip
  • 46 posts
  • Name: P
  • Ford Model: Fiesta Metal 132bhp
  • Year: 2012
  • Location: Hampshire

Posted 13 January 2013 - 09:27 PM

Hope you get the problem resolved soon.

Fortunately mine stored the code, representing the tailgate switch was faulty.
Perhaps your error is from another component.

#5 mayo10uk

mayo10uk

    Settling In Well

  • Members via FB
  • PipPipPip
  • 46 posts
  • Name: P
  • Ford Model: Fiesta Metal 132bhp
  • Year: 2012
  • Location: Hampshire

Posted 16 January 2013 - 10:19 PM

Did you resolve your malfunction in the end?

#6 Dianne M

Dianne M

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Dianne
  • Ford Model: Fiesta Titanium 1.0
  • Year: 2013
  • Location: Devon

Posted 16 April 2013 - 08:38 PM

Hi

 

I used my brand new Fiesta Titanium for the second time today and had the 'Immobiliser Malfunction Service now' service message on the screen - so unable to start the car.  The AA attended and managed to get it going eventually by bypassing the immobiliser.  He escorted me to the dealer who now have my car to try  and estalish what the fault is. If anyone does have any info would be glad to hear - if resolved will post when I have more info.



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: Keyless Start, Immobiliser Malfunction, Diesel, Titanium, 1.6, TDCi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users