• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save


6 posts in this topic

Hi

I am just wondering if anyone else has had this error "Immobiliser Malfunction Service Now" and how it was resolved.

I have a Fiesta 1.6 TDCi Titanium 58 reg and last night when i stopped the car this error message appeared and my keyfob would not work to let me lock the car so had to use the key within the fob.

Thanks

Share this post


Link to post
Share on other sites
 

Hi Kay ,

Have you read my post ?

YES - Software update and the fault appeared to be the tailgate switch had failed causing the issue.

I think you will certainly have to put the car in the garage, and see what the computer says. :( let us know the outcome.

Share this post


Link to post
Share on other sites

Seen your post, car went into garage on Friday was able to drive there and the error message didn't appear again. They ran diagnostics and no faults showed. I had to go to another dealership to get the tailgate switch as thought would do that and would hopefully make sure problem didn't reoccur, when going to leave the shop the same error message appeared, however this time the display lights do come on and no error messages appear. Getting towed back to the garage tomorrow so they can hopefully get it sorted this time. Totally at a loss as to what could be as this time will still let me use the key to open and close the car whereas first time round had to use the manual key in the fob.

Share this post


Link to post
Share on other sites

Hope you get the problem resolved soon.

Fortunately mine stored the code, representing the tailgate switch was faulty.

Perhaps your error is from another component.

Share this post


Link to post
Share on other sites

Did you resolve your malfunction in the end?

Share this post


Link to post
Share on other sites

Hi

I used my brand new Fiesta Titanium for the second time today and had the 'Immobiliser Malfunction Service now' service message on the screen - so unable to start the car. The AA attended and managed to get it going eventually by bypassing the immobiliser. He escorted me to the dealer who now have my car to try and estalish what the fault is. If anyone does have any info would be glad to hear - if resolved will post when I have more info.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now