Jump to content


Show
Photo

Gallery Images/albums


  • Please log in to reply
21 replies to this topic

#1 Focuschick

Focuschick

    Member

  • FOC Supporters
  • 29 posts
  • Name: Clare
  • Ford Model: Focus Titanium 2.0 TDCI
  • Year: 2008
  • Location: Nottinghamshire

Posted 13 January 2013 - 06:42 PM

Hi, does anyone know how to add photos to your gallery to create albums or just put odd photos on? Thanks Clare

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Lloyday

Lloyday

    Mk7.5 Welshford

  • FOC Supporters
  • 206 posts
  • Name: Lloyd
  • Ford Model: Zetec-s
  • Year: 2013
  • Location: RhonddaCynonTaff

Posted 13 January 2013 - 08:14 PM

Been having trouble with this for months, forum seems glitched

#3 DanGersFord

DanGersFord

    Dan The Gas Man

  • FOC Supporters
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 13 January 2013 - 09:30 PM

Same. Its a problem with the site i think you cant actually upload to an album. Alot of members use photobucket instead

#4 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 14,631 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 26 January 2013 - 05:25 PM

Are you trying to create an album and upload the pictures directly to the forum, or are you trying to link them to somewhere like photobucket?

#5 Lloyday

Lloyday

    Mk7.5 Welshford

  • FOC Supporters
  • 206 posts
  • Name: Lloyd
  • Ford Model: Zetec-s
  • Year: 2013
  • Location: RhonddaCynonTaff

Posted 26 January 2013 - 06:31 PM

Uploading to forum albums

#6 DanGersFord

DanGersFord

    Dan The Gas Man

  • FOC Supporters
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 26 January 2013 - 06:36 PM

Same forum albums

#7 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,098 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 26 January 2013 - 07:03 PM

There's buttons missing so it's a webpage fault , Steve should see this post and correct the issue

#8 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 14,631 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 26 January 2013 - 07:19 PM

I just managed to upload a host of photo's fine. Take a look at the below to see what I did. (to confirm I did this on FireFox)

Walkthrough is here: http://www.fordowner...lery/media/5031 - full pictures and descriptions.
  • Click "The Club+" in the blue bar and then under "Club Features" click "Upload Media"
  • Click on the "My Media" button in the top right corner (to the far right of the "Media Library"
  • Click "Create" Under your avatar.
  • Create a folder name, and then click the "Create Album" button closer to the bottom of the white panel.
  • Once you have created the album, if it hasnt already loaded, click the new album name and then click "Upload" under your avatar.
  • Go through your computer and highlight the file/s that you want to upload.
  • Once you see next to "browse" button, the files that you have just chosen, click the "Upload" button just below
  • If you get a 404 error, dont worry, press F5 and then you should see your photo album


#9 DanGersFord

DanGersFord

    Dan The Gas Man

  • FOC Supporters
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 26 January 2013 - 07:27 PM

See I was doing it through the edit profile way where it says you can upload pics. It lets you select the pictures but it wont actually allow tp upload them as there isnt a button to do it. Ill try that way though in a second

#10 DanGersFord

DanGersFord

    Dan The Gas Man

  • FOC Supporters
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 26 January 2013 - 08:26 PM

I just managed to upload a host of photo's fine. Take a look at the below to see what I did. (to confirm I did this on FireFox)

Walkthrough is here: http://www.fordowner...lery/media/5031 - full pictures and descriptions.

  • Click "The Club+" in the blue bar and then under "Club Features" click "Upload Media"
  • Click on the "My Media" button in the top right corner (to the far right of the "Media Library"
  • Click "Create" Under your avatar.
  • Create a folder name, and then click the "Create Album" button closer to the bottom of the white panel.
  • Once you have created the album, if it hasnt already loaded, click the new album name and then click "Upload" under your avatar.
  • Go through your computer and highlight the file/s that you want to upload.
  • Once you see next to "browse" button, the files that you have just chosen, click the "Upload" button just below
  • If you get a 404 error, dont worry, press F5 and then you should see your photo album


I couldnt actually get the club+ menu to open i had to use compatability view to get it to work so thats probably how i couldnt get it although you still cant do it under the edit profile section

#11 DanGersFord

DanGersFord

    Dan The Gas Man

  • FOC Supporters
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 26 January 2013 - 08:36 PM

Managed to upload some now :) thanks for the help

#12 Focuschick

Focuschick

    Member

  • FOC Supporters
  • 29 posts
  • Name: Clare
  • Ford Model: Focus Titanium 2.0 TDCI
  • Year: 2008
  • Location: Nottinghamshire

Posted 27 January 2013 - 12:30 PM

hi, thanks for the help, ive managed to upoad some pics but still cant see the album in my profile in the gallery section :/

#13 DanGersFord

DanGersFord

    Dan The Gas Man

  • FOC Supporters
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 27 January 2013 - 12:33 PM

hi, thanks for the help, ive managed to upoad some pics but still cant see the album in my profile in the gallery section :/


Me too ive just posted a link in the about me section of my profile so that people can see my car :)

#14 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 14,631 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 27 January 2013 - 03:18 PM

let us know what browsers you are using and we can try replicate the error.

#15 Focuschick

Focuschick

    Member

  • FOC Supporters
  • 29 posts
  • Name: Clare
  • Ford Model: Focus Titanium 2.0 TDCI
  • Year: 2008
  • Location: Nottinghamshire

Posted 27 January 2013 - 05:12 PM

I'm using Internet explorer

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users