• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Focuschick

Gallery Images/albums

22 posts in this topic

Hi, does anyone know how to add photos to your gallery to create albums or just put odd photos on? Thanks Clare

Lenny likes this

Share this post


Link to post
Share on other sites
 

Been having trouble with this for months, forum seems glitched

Share this post


Link to post
Share on other sites

Same. Its a problem with the site i think you cant actually upload to an album. Alot of members use photobucket instead

Share this post


Link to post
Share on other sites

Are you trying to create an album and upload the pictures directly to the forum, or are you trying to link them to somewhere like photobucket?

Share this post


Link to post
Share on other sites

Uploading to forum albums

Share this post


Link to post
Share on other sites

Same forum albums

Share this post


Link to post
Share on other sites

There's buttons missing so it's a webpage fault , Steve should see this post and correct the issue

Share this post


Link to post
Share on other sites

I just managed to upload a host of photo's fine. Take a look at the below to see what I did. (to confirm I did this on FireFox)

Walkthrough is here: http://www.fordowner...lery/media/5031 - full pictures and descriptions.

  1. Click "The Club+" in the blue bar and then under "Club Features" click "Upload Media"
  2. Click on the "My Media" button in the top right corner (to the far right of the "Media Library"
  3. Click "Create" Under your avatar.
  4. Create a folder name, and then click the "Create Album" button closer to the bottom of the white panel.
  5. Once you have created the album, if it hasnt already loaded, click the new album name and then click "Upload" under your avatar.
  6. Go through your computer and highlight the file/s that you want to upload.
  7. Once you see next to "browse" button, the files that you have just chosen, click the "Upload" button just below
  8. If you get a 404 error, dont worry, press F5 and then you should see your photo album

Share this post


Link to post
Share on other sites

See I was doing it through the edit profile way where it says you can upload pics. It lets you select the pictures but it wont actually allow tp upload them as there isnt a button to do it. Ill try that way though in a second

Share this post


Link to post
Share on other sites

I just managed to upload a host of photo's fine. Take a look at the below to see what I did. (to confirm I did this on FireFox)

Walkthrough is here: http://www.fordowner...lery/media/5031 - full pictures and descriptions.

  1. Click "The Club+" in the blue bar and then under "Club Features" click "Upload Media"
  2. Click on the "My Media" button in the top right corner (to the far right of the "Media Library"
  3. Click "Create" Under your avatar.
  4. Create a folder name, and then click the "Create Album" button closer to the bottom of the white panel.
  5. Once you have created the album, if it hasnt already loaded, click the new album name and then click "Upload" under your avatar.
  6. Go through your computer and highlight the file/s that you want to upload.
  7. Once you see next to "browse" button, the files that you have just chosen, click the "Upload" button just below
  8. If you get a 404 error, dont worry, press F5 and then you should see your photo album

I couldnt actually get the club+ menu to open i had to use compatability view to get it to work so thats probably how i couldnt get it although you still cant do it under the edit profile section

Share this post


Link to post
Share on other sites

Managed to upload some now :) thanks for the help

Share this post


Link to post
Share on other sites

hi, thanks for the help, ive managed to upoad some pics but still cant see the album in my profile in the gallery section :/

Lenny likes this

Share this post


Link to post
Share on other sites

hi, thanks for the help, ive managed to upoad some pics but still cant see the album in my profile in the gallery section :/

Me too ive just posted a link in the about me section of my profile so that people can see my car :)

Share this post


Link to post
Share on other sites

let us know what browsers you are using and we can try replicate the error.

Share this post


Link to post
Share on other sites

I'm using Internet explorer

Lenny likes this

Share this post


Link to post
Share on other sites

Hi I'm running Internet explorer 9

Lenny likes this

Share this post


Link to post
Share on other sites

Im the same IE9 and i cant upload to a gallery through my profile either. Ive just posted a link to my albums on my profile

Share this post


Link to post
Share on other sites

My brother (brilliant with computers) had a look at the script for the site when i was trying to upload pictures myself and the buttons literally not there to actually upload the pictures once youve selected them.

Share this post


Link to post
Share on other sites

Well that might be why we can't get anything uploaded :/

Needs to get sorted so I can get pics of my shiny Mk8 in march ;)

Share this post


Link to post
Share on other sites

Hi Guys,

I havent yet had time to replicate the error on IE9, as soon as I do this, I will send all I can to the other mod's and Steve and see what we can identify the problem to be. It will take some time, but in the meantime, for most of you my step by step should help you get your pictures online.

Share this post


Link to post
Share on other sites

works ok for me - (click on pic to enlarge)

post-38050-0-94271400-1360079349_thumb.j

try resizing the picture

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now