Jump to content


Photo

Ford C Max 1.6 Tdi 54 Plate Cutting Out !!!!!!


  • Please log in to reply
19 replies to this topic

#16 Tommy3010

Tommy3010

    Member

  • New Member
  • PipPip
  • 11 posts
  • Ford Model: Ford c max 1.6 tdi
  • Year: 2004
  • Location: Essex

Posted 16 January 2013 - 09:43 AM

It ran the same with it off and no management light

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#17 Tommy3010

Tommy3010

    Member

  • New Member
  • PipPip
  • 11 posts
  • Ford Model: Ford c max 1.6 tdi
  • Year: 2004
  • Location: Essex

Posted 16 January 2013 - 09:50 AM

It ran the same with it off and no management light

#18 martyntdci

martyntdci

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,492 posts
  • Name: martin
  • Ford Model: focus titanium x/comms/sports pack
  • Year: 2008
  • Location: Staffordshire

Posted 19 January 2013 - 07:24 PM

maf sensor unplugged= car idles/runs very poor and should almost cut out/cut out. under load. check air filter, take out maf sensor and give it a clean up........ just as stef says that could be your problem if its running the same plugged and unplugged.....

#19 Tommy3010

Tommy3010

    Member

  • New Member
  • PipPip
  • 11 posts
  • Ford Model: Ford c max 1.6 tdi
  • Year: 2004
  • Location: Essex

Posted 19 January 2013 - 07:39 PM

Ok thank you I have a look had a day were it did do it lol

#20 Tommy3010

Tommy3010

    Member

  • New Member
  • PipPip
  • 11 posts
  • Ford Model: Ford c max 1.6 tdi
  • Year: 2004
  • Location: Essex

Posted 19 January 2013 - 07:40 PM

Same as when u test spark plug then



Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users