Jump to content


Photo

Trouble Starting S Max


  • Please log in to reply
5 replies to this topic

#1 Matt1304

Matt1304

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: S max tdci
  • Location: Oxfordshire

Posted 15 January 2013 - 06:34 PM

Hi
Hopefully someone will be able to help!! I've had trouble starting my s max in the morning to the point where it will turn over but not start and then will shake violently!! I've been told one of the injectors has a leak by one garage and another garage has said I need new glow plugs!!
Any help much appreciated!!
Matt

Have something to contribute?

Sign in or register to start a topic...

#2 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,061 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 15 January 2013 - 08:35 PM

What does it run like once its warm ? , i would have thought if it was still bad running after its warmed then maybe injector problem , if it runs well after its warmed a little then could be the glow plugs

#3 Matt1304

Matt1304

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: S max tdci
  • Location: Oxfordshire

Posted 15 January 2013 - 09:19 PM

It runs ok once warm it's just a struggle to get it started!! So it's more likely to be glow plugs??

#4 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,061 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 15 January 2013 - 09:25 PM

It does sound like it could be , but always good to get a second opinion and i'm sure someone else will offer a little more on this subject.

Glow plugs will be cheaper than an injector to try if you don't get anymore information.

#5 Matt1304

Matt1304

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: S max tdci
  • Location: Oxfordshire

Posted 15 January 2013 - 09:52 PM

Ok thanks very much!! Do you have any idea how much glow plugs are??

#6 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,061 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 15 January 2013 - 09:55 PM

I'm afraid i don't sorry.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users