Jump to content


Photo

Engine Miss Fire,when Put Footdown It Stops ,it Is Getting A Pain Now

53 plate 2.o tdci

  • Please log in to reply
2 replies to this topic

#1 fish 10

fish 10

    Member

  • Members via FB
  • PipPip
  • 14 posts
  • Ford Model: mondeo 20 tdci
  • Location: Swansea

Posted 15 January 2013 - 11:45 PM

please help,just bought car has only 78000 on clock,changed oil and filter today,cars still same ,idles perfect,accelarates perfect,cant keep it at one speed .ie try holding it at 70 miss fires put foot down car goes great,slow down car miss fires again,had engine diagnosis today no problem codes what so ever,the guy said nothing wrong with it,well it feels like a petrol car running on 3 cylinders,had full service 9mths ago at fords got records and reciets to prove it,full service history,it is cracking me up,water level havent dropped in expansion tank,one very confused new owner

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,283 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 16 January 2013 - 01:06 AM

Hi, it could be a faulty cam position sensor or a throttle position sensor.

#3 fish 10

fish 10

    Member

  • Members via FB
  • PipPip
  • 14 posts
  • Ford Model: mondeo 20 tdci
  • Location: Swansea

Posted 16 January 2013 - 07:12 PM

thanks for the advice,


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users