Jump to content


Photo

Engine Missfire 1.8 Petrol


  • Please log in to reply
2 replies to this topic

#1 hapton1

hapton1

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Name: peter
  • Ford Model: mondeo
  • Year: 2002
  • Location: Lancashire

Posted 16 January 2013 - 07:04 PM

I had a strange fault last week my engine was missfiring when i turned on the headlights
after checking the battery, alternator i found the coil pack was the fault.
luckly the coil is the same on the wifes 1.6 focus, so i swapped the part & the car was fine, then got new coil pack from local supplier for £20.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,103 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 17 January 2013 - 09:12 AM

Hi Peter, and welcome along!

A very handy post, and a useful piece of information for other members!

Thanks

#3 hapton1

hapton1

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Name: peter
  • Ford Model: mondeo
  • Year: 2002
  • Location: Lancashire

Posted 18 January 2013 - 10:02 PM

I forgot to mention the first fault was the speedo not working and fuel guage reading low and sounding low fuel alarm.
both are working fine now the new coil is fitted.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users