AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


petesrepairs

54 Plate Tdci Sub 0 Starting Issues

5 posts in this topic

I have a 54 plate Fusion 1.4 tdci. When the outside tempreture is below zero the starter motor will only turn over for about one second then stop, it will do this for up to five or six times then it will start fine. Usually once it has started, I dont tend to get any other problems for the rest of the day.

I've had a service on it with oil and filters change, including the glow plugs, but still get the problem in sub 0 conditions. Usually when it is cold enough for the ignition coil flashes on for a second is when I get the problem. If its warm or above freezing its fine.

Any ideas???

Share this post


Link to post
Share on other sites
 

Could be the glow plug relay... or the loom going to the glowplugs itself. I've seen cold start issues on TDCi's because of a melted loom before..

Share this post


Link to post
Share on other sites

When the starter motor turns over for a second and stops, does it start clicking?

Share this post


Link to post
Share on other sites

thinking dud battery?

Share this post


Link to post
Share on other sites

good shout...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now