Jump to content


Show
Photo

54 Plate Tdci Sub 0 Starting Issues


  • Please log in to reply
4 replies to this topic

#1 petesrepairs

petesrepairs

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: peter
  • Ford Model: Fusion 2 TDCI
  • Year: 2004
  • Location: Essex

Posted 17 January 2013 - 02:45 PM

I have a 54 plate Fusion 1.4 tdci. When the outside tempreture is below zero the starter motor will only turn over for about one second then stop, it will do this for up to five or six times then it will start fine. Usually once it has started, I dont tend to get any other problems for the rest of the day.

I've had a service on it with oil and filters change, including the glow plugs, but still get the problem in sub 0 conditions. Usually when it is cold enough for the ignition coil flashes on for a second is when I get the problem. If its warm or above freezing its fine.

Any ideas???

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 TDCiST

TDCiST

    No Smoke No Poke... Unless you have a DPF!

  • Moderator
  • 1,681 posts
  • Name: Dave
  • Ford Model: Ford Focus Zetec S 1.6 TDCi
  • Year: 2010
  • Location: Hertfordshire
Contributor

Posted 17 January 2013 - 03:42 PM

Could be the glow plug relay... or the loom going to the glowplugs itself. I've seen cold start issues on TDCi's because of a melted loom before..

#3 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,043 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 17 January 2013 - 04:26 PM

When the starter motor turns over for a second and stops, does it start clicking?

#4 martyntdci

martyntdci

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,492 posts
  • Name: martin
  • Ford Model: focus titanium x/comms/sports pack
  • Year: 2008
  • Location: Staffordshire

Posted 17 January 2013 - 08:18 PM

thinking dud battery?

#5 TDCiST

TDCiST

    No Smoke No Poke... Unless you have a DPF!

  • Moderator
  • 1,681 posts
  • Name: Dave
  • Ford Model: Ford Focus Zetec S 1.6 TDCi
  • Year: 2010
  • Location: Hertfordshire
Contributor

Posted 17 January 2013 - 08:40 PM

good shout...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users