• Join Premium & Save
      Join Premium & Save
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Ade_C

Fusion 1.4 Petrol Start Up Issue.

1 post in this topic

Hi all. I was hoping someone may have an ideas as to what the problem with my car maybe caused by. I have a 2004 1.4, 16v, petrol Fusion with 55,000 miles on the clock. When I start up my engine from cold it fires up then stalls. I have to turn the key a few times in order to get it started often by pushing the accelerator hard as the engine initially engages. Once this is done and I drive off the engine will regularly cut out particularly when braking. After about six time the engine will run normally for the rest of my journey. It will start up normally if I use the car a short while after a prior journey but when it has been sitting for a while and the engine goes cold the problem re occurs. Many thanks, Ade.

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now