Jump to content


Show
Photo

Internet Explorer 10 Beta


  • Please log in to reply
6 replies to this topic

#1 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 14,702 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 23 January 2013 - 09:00 PM

Just tried IE10 Beta and found i had problems with the Forum.
It wouldn't let me post new messages correctly, wouldn't allow a line return at the end of a sentence, messed with font style and size and generally bugged the hell out of me.
Anyone else running IE10 Beta or contemplating trying it?
Anyone else who's trying it had problems like me?
I had to do a system restore to roll back to IE9 to get proper functionality back.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Pete80

Pete80

    Feet Under The Table

  • FOC Supporters
  • 261 posts
  • Name: Peter
  • Ford Model: Ford Mondeo Titanium X
  • Year: 2007
  • Location: Warwickshire

Posted 24 January 2013 - 02:35 PM

Using IE9 at the moment but thinking of changing as it seems to be freezing a lot lately, mind you is IE the best of a bad bunch as most of my friends are on other browsers have the same problems

#3 alexp999

alexp999

    Ford Enthusiast

  • Moderator
  • 1,805 posts
  • Name: Alex
  • Ford Model: Focus 2.0 TDCi 163PS Titanium X
  • Year: 2012
  • Location: Dorset
Contributor

Posted 25 January 2013 - 08:32 PM

I don't use IE, but problems with it don't suprise me. It is just not standards compliant, makes developing sites a nightmare. You have to have conditional code going on everywhere to fix things for IE, and it's not like it is just for all versions of IE, each new one behaves differently and introduces more problems.

That said, I appreciate a lot of people like using IE and even with the latest IE10, there should still be compatibility view which will help render the page as IE8 I believe.

If you really want to try something good, give Chrome or Firefox a go. I personally use Firefox, mainly because it tends to be a bit less flakey than Chrome and also has more features that I use. That said, a lot of people appreciate the speed of Chrome, which is why I use it on my Android phone.

#4 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 16,076 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 26 January 2013 - 07:39 PM

Firefox or Chrome for me. I give up with IE10, even the latest and greatest is a write off before its left the office.

#5 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 14,702 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 26 January 2013 - 08:10 PM

I know it's only a beta and you're to expect wrinkles but the inability to use the return key when posting messages on a forum is a biggie to me.

#6 b1g_dav3

b1g_dav3

    Ford Enthusiast

  • Moderator
  • 2,516 posts
  • Name: David
  • Ford Model: Fiesta Zetec S TDCi
  • Year: 2013
  • Location: Lancashire
Contributor

Posted 26 January 2013 - 11:46 PM

I haven't used IE in an age, hate the program. Been using Chrome for ages.

#7 iNath

iNath

    ST-2 Mod

  • Super Mod
  • 3,602 posts
  • Name: Nathan
  • Ford Model: Molten Orange Fiesta ST-2
  • Year: 2013
  • Location: Buckinghamshire
Contributor

Posted 27 January 2013 - 04:23 PM

I haven't used IE in an age, hate the program. Been using Chrome for ages.


Amen brother!

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users