AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


astings

Sony Gen2 Bluetooth

8 posts in this topic

Hi

I have a mk2 focus, with voice steering control, bluetooth module 7m5t19g488-ad in the glovebox and a sony gen2 head unit, when i press the phone button on the unit it only mutes the audio,for some reason i cannot connect my phone via bluetooth, i have tried resetting the system by

1: removing fuse 112 &

2: disconnecting the battery

I have to re enter my radio code after doing this, but my stored stations are still remembered in the head unit and still no bluetooth

Any ideas please

Share this post


Link to post
Share on other sites
 

Are you sure your car has bluetooth?

You should be able to enter the reg/vin on www.etis.ford.com that will give you a readout of what is included on your car.

I believe, if the phone button only mutes the audio, then you do not have bluetooth.

Share this post


Link to post
Share on other sites

I agree with Alex...

Share this post


Link to post
Share on other sites

Thanks for your replys guys, just seems odd that there's a bluetooth module and voice on the radio stalk.

but if it isnt bluetooth enabled, there's not a lot i can do

Share this post


Link to post
Share on other sites

Ford etis says

bt/vc interface only

8 series radio speakers with telephone prep pack design b

Less cell phone interface system

Voice activated module - British with column stalk control

Share this post


Link to post
Share on other sites

Very strange.

Done a bit of reading up on it and it seems like you have all the hardware but sometimes the car's software needs reminding it is all fitted.

Have you ever head the bluetooth working? Might be worth seeing if your local dealer can shed any light on the matter.

Share this post


Link to post
Share on other sites

Thanks Alex, I've only had the car a few months and its not worked since then, will try my local dealer.

Thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now