Jump to content


Photo

Sony Gen2 Bluetooth


  • Please log in to reply
7 replies to this topic

#1 astings

astings

    Member

  • New Member
  • PipPip
  • 26 posts
  • Name: Tom
  • Ford Model: Focus 1.6 petrol zetec
  • Year: 2007
  • Location: Sussex

Posted 31 January 2013 - 07:21 PM

Hi
I have a mk2 focus, with voice steering control, bluetooth module 7m5t19g488-ad in the glovebox and a sony gen2 head unit, when i press the phone button on the unit it only mutes the audio,for some reason i cannot connect my phone via bluetooth, i have tried resetting the system by
1: removing fuse 112 &
2: disconnecting the battery
I have to re enter my radio code after doing this, but my stored stations are still remembered in the head unit and still no bluetooth

Any ideas please

Have something to contribute?

Sign in or register to start a topic...

#2 alexp999

alexp999

    Ford Enthusiast

  • Moderator
  • 1,265 posts
  • Name: Alex
  • Ford Model: Focus 2.0 TDCi 163PS Titanium X
  • Year: 2012
  • Location: Dorset
Contributor

Posted 31 January 2013 - 07:54 PM

Are you sure your car has bluetooth?

You should be able to enter the reg/vin on www.etis.ford.com that will give you a readout of what is included on your car.

I believe, if the phone button only mutes the audio, then you do not have bluetooth.

#3 TDCiST

TDCiST

    No Smoke No Poke... Unless you have a DPF!

  • Moderator
  • 1,651 posts
  • Name: Dave
  • Ford Model: Ford Focus Zetec S 1.6 TDCi
  • Year: 2010
  • Location: Hertfordshire
Contributor

Posted 31 January 2013 - 08:25 PM

I agree with Alex...

#4 astings

astings

    Member

  • New Member
  • PipPip
  • 26 posts
  • Name: Tom
  • Ford Model: Focus 1.6 petrol zetec
  • Year: 2007
  • Location: Sussex

Posted 31 January 2013 - 08:30 PM

Thanks for your replys guys, just seems odd that there's a bluetooth module and voice on the radio stalk.
but if it isnt bluetooth enabled, there's not a lot i can do

#5 alexp999

alexp999

    Ford Enthusiast

  • Moderator
  • 1,265 posts
  • Name: Alex
  • Ford Model: Focus 2.0 TDCi 163PS Titanium X
  • Year: 2012
  • Location: Dorset
Contributor

Posted 31 January 2013 - 08:38 PM

Try putting your reg or vin here:

http://www.etis.ford.com

See if you can find any mention of bluetooth. (You will need to click the button to expand all features.)

#6 astings

astings

    Member

  • New Member
  • PipPip
  • 26 posts
  • Name: Tom
  • Ford Model: Focus 1.6 petrol zetec
  • Year: 2007
  • Location: Sussex

Posted 31 January 2013 - 08:57 PM

Ford etis says
bt/vc interface only
8 series radio speakers with telephone prep pack design b
Less cell phone interface system
Voice activated module - British with column stalk control

#7 alexp999

alexp999

    Ford Enthusiast

  • Moderator
  • 1,265 posts
  • Name: Alex
  • Ford Model: Focus 2.0 TDCi 163PS Titanium X
  • Year: 2012
  • Location: Dorset
Contributor

Posted 31 January 2013 - 11:31 PM

Very strange.

Done a bit of reading up on it and it seems like you have all the hardware but sometimes the car's software needs reminding it is all fitted.

Have you ever head the bluetooth working? Might be worth seeing if your local dealer can shed any light on the matter.

#8 astings

astings

    Member

  • New Member
  • PipPip
  • 26 posts
  • Name: Tom
  • Ford Model: Focus 1.6 petrol zetec
  • Year: 2007
  • Location: Sussex

Posted 01 February 2013 - 05:58 AM

Thanks Alex, I've only had the car a few months and its not worked since then, will try my local dealer.
Thanks again

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users