Jump to content


Photo

Belt Noise Or Something More?


  • Please log in to reply
7 replies to this topic

#1 RenaiJay

RenaiJay

    Newbie

  • Members via Twitter
  • Pip
  • 3 posts
  • Ford Model: Fiesta Zetec
  • Location: Essex

Posted 01 February 2013 - 05:52 PM

Hi people,

Sorry for my first post being a question but I was recommended to try here to get some advice.

I have a MK6.5 Ford Fiesta Zetec (1.4) and a couple of months ago when having a service my local mechanic advised that the Cambelt could probably do with being changed too. The car is a 2006 with just over 50k on the clock.

In all fairness he did pull the camcover back and show me the signs of the belt on its way out. He also showed me a small chunk missing off the power steering belt and said it would probably be ok but I figured for the cost of £12 (he fitted it for free) it was worth the piece of mind. The Aux Belt looked fine so we decided to leave that one be.

Cambelt, Tensioner and Power Steering belt were replaced but I have a slight worry that I figured I'd put out here.


If the car has been stood for over 12 hours, especially when damp, for around the first 10-20 seconds from starting there is a slight squeek squeek sound. It disappears and then never comes back. I can use the car, leave it stood for 6 hours and it won't do it again until its been stood for over 12 hours overnight. It does increase with revs but tends to drop off on higher revs then never comes back.

I went back to the garage and was told that its more than likely just the new belt and they sprayed a small amount of white grease on it which hasn't really made any difference. Its also very difficult for them to diagnose as unless I leave the car with them overnight theres no chance of them hearing it.

I'm guessing its nothing major as the car has since done 7k miles without a hiccup apart from those first 10-30 seconds.

So there you have it...sorry for the essay.....what are peoples views?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,099 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 01 February 2013 - 06:02 PM

Sounds like when its perhaps a lttle damp it's slipping on the tensioner perhaps not tight enough

#3 RenaiJay

RenaiJay

    Newbie

  • Members via Twitter
  • Pip
  • 3 posts
  • Ford Model: Fiesta Zetec
  • Location: Essex

Posted 01 February 2013 - 06:09 PM

Probably a silly question but would this be the Timing belt / Power steering belt or Aux belt that's slipping?

I forgot to mention too but it isn't loud either. If the door is shut then you can't hear it.....only if the door or window is open.

#4 FOCA

FOCA

    Feet on the table

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,810 posts
  • Name: FOCA
  • Ford Model: Mondeo Mk3 Sleeper 194 flb.p.t.
  • Year: Non
  • Location: Scotland
Contributor

Posted 01 February 2013 - 07:18 PM

+1 i agree with preee

its liable to be the aux belt, or the power steering belt, its less likely to be the timing belt

#5 RenaiJay

RenaiJay

    Newbie

  • Members via Twitter
  • Pip
  • 3 posts
  • Ford Model: Fiesta Zetec
  • Location: Essex

Posted 01 February 2013 - 07:33 PM

Well as luck would have it the mechanic from the garage (family friend) just popped over to have a listen as the car has been stood all day.

It did it for about 15 seconds then disappeared, he's convinced its the power steering belt which is self tensioning and has said not to worry as it probably wont do it once the weather picks up a bit. The belt I supplied myself (Gates belt) and they're willing to replace it with another one for £10 if I want them to but he's adament its a waste of money due to the circumstances it does it and that its really nothing to worry about.

He also said its not really classed as a squeak and is more of a very intermittent chirp!

Does all this sound right? Should I bother getting it changed if this is the case?

#6 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,099 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 01 February 2013 - 10:10 PM

I would have thought a new belt would have a little more grip due to it being new against a tensioner , i'm no mechanic though and you friend probably knows far more than me assuming.

#7 FOCA

FOCA

    Feet on the table

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,810 posts
  • Name: FOCA
  • Ford Model: Mondeo Mk3 Sleeper 194 flb.p.t.
  • Year: Non
  • Location: Scotland
Contributor

Posted 01 February 2013 - 11:59 PM

The cold/ damp weather can make belts slip a little when you 1st start the car, from what you and you mechanic have said, and the fact it was changed a couple of months ago, in my opinion its not worth changing the belt, unless the squeak is still there when the weather warms up/ dries out a bit, it may still may not make any difference unless you replace the small pulley/ tensioner as well (the tension can "go" a little in the tensioner over time)

So "keep an eye on it" and if it does'nt clear up or gets worse, then sort it, otherwise i would not worry about it, i know it can sound bad but its not really a big deal - even if the belt was to snap it would only make the steering very heavy, but it should not do the engine any immediate harm (unlike the cambelt)

"Leaning" on the power steering (forcing the steering onto full lock or turning the wheel when the car is stationary) or low pressure in the front tyres can put more strain on the power steering pump which can have a knock-on effect on the belt/ pulleys but i really feel yours is fine and you are just being extra "carfull" with your car

#8 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,104 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 02 February 2013 - 12:08 AM

I tend to find squealing noises on cold start up are usually caused by a bearing starting to dry out... It might be worth having someone check all tensioners and guide pulleys

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users