Jump to content


Photo

Alarm


  • Please log in to reply
9 replies to this topic

#1 becky boy

becky boy

    Member

  • New Member
  • PipPip
  • 11 posts
  • Ford Model: 1.6 zetec
  • Year: 2008
  • Location: Derbyshire

Posted 02 February 2013 - 02:19 PM

my car fob stopped working and now when I open my door with my key the alarms goes off can anyone help please

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,496 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 02 February 2013 - 02:37 PM

If you put the key in the ignition and turn to II the alarm will switch off.
Sounds like your fob battery has given up.
Buy a CR2032 battery and swap the batteries over and you should be fine.
If the fob still doesn't work you may need to reprogramme the central locking to the key.
Easy to do-

Insert the ignition key and turn from position II (Ignition) to position 0 (All off) and back four times within three seconds.
Remove the ignition key.
The locking control system is now in "learn mode" for the next 20 seconds and the red warning system LED should stay on continuously to indicate this.
During the 20 seconds press one of the transmitter buttons.
The remotes signal and code number is learned by the locking module and is indicated by flashing the warning system LED.
Wait until learn mode times out (20 seconds) or switch the ignition back to ON.

#3 becky boy

becky boy

    Member

  • New Member
  • PipPip
  • 11 posts
  • Ford Model: 1.6 zetec
  • Year: 2008
  • Location: Derbyshire

Posted 02 February 2013 - 06:36 PM

thanks for that but have tryiedall that and it dose not work was told my model wont do that and I was concerned that the alarm went off I yhought by opening the door it would turn the alarm off

#4 becky boy

becky boy

    Member

  • New Member
  • PipPip
  • 11 posts
  • Ford Model: 1.6 zetec
  • Year: 2008
  • Location: Derbyshire

Posted 03 February 2013 - 02:03 PM

can anyone help please

#5 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,496 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 03 February 2013 - 02:22 PM

The alarm is deactivated by one of two means, either the central locking being unlocked or the transponder chip in the key, which is linked to the immobiliser on the car.
If the key starts the car it should turn off the alarm too.
Btw, who told you that the key won't deactivate your alarm?

#6 becky boy

becky boy

    Member

  • New Member
  • PipPip
  • 11 posts
  • Ford Model: 1.6 zetec
  • Year: 2008
  • Location: Derbyshire

Posted 03 February 2013 - 03:42 PM

no one told me that but when I open my door with the key the alarm goes off straight away and won"t stop until I turn the ignation on which I find strange I thought it would turn off once I open my door but it won"t is there a reason for this

#7 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,496 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 03 February 2013 - 05:03 PM

He you use remote unlocking them that deactivates the alarm but If your fob is not working for remote locking/unlocking then the car is playing it safe and setting the alarm off just in case.
Do you not have a few seconds delay before the alarm sounds on opening the door?
On my Mk2 focus there's about a 5 to 10 second delay with a beeping alert before the alarm sounds.

#8 becky boy

becky boy

    Member

  • New Member
  • PipPip
  • 11 posts
  • Ford Model: 1.6 zetec
  • Year: 2008
  • Location: Derbyshire

Posted 03 February 2013 - 05:15 PM

sometimes yeah but thought the key unlocking the door would knock the alarm off guess it dosn"t then guess my fob is knacked changed the battery and is still dead

#9 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,496 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 03 February 2013 - 05:19 PM

Have you tried the reprogramming method I posted at all?
Usually when a fob battery packs up the exc loses it's code.
The programming method hasn't failed me yet.

#10 becky boy

becky boy

    Member

  • New Member
  • PipPip
  • 11 posts
  • Ford Model: 1.6 zetec
  • Year: 2008
  • Location: Derbyshire

Posted 03 February 2013 - 05:26 PM

yeah won"t work but was told my model is to new and you can"t do it anymore so not sure

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users