Jump to content


Photo

door lock problems


  • Please log in to reply
1 reply to this topic

#1 pipewrench

pipewrench

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Focus
  • Location:

Posted 11 March 2009 - 10:45 AM

Hi, I have a '99 Focus 1.6 Ghia with 24500 miles on the clock. Recently my remote door key stopped working. I replaced the battery and checked the voltage and everything O.K. The remote still doesn't work but everything functions as it should by using the key in the lock. Any ideas would be welcome

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Britabrac

Britabrac

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: Focus Zetec Automatic (04)
  • Location:

Posted 11 March 2009 - 01:14 PM

Hi, I have a '99 Focus 1.6 Ghia with 24500 miles on the clock. Recently my remote door key stopped working. I replaced the battery and checked the voltage and everything O.K. The remote still doesn't work but everything functions as it should by using the key in the lock. Any ideas would be welcome


Its probably the receiver unit. If you have a workshop manual, it should tell you where the unit is located. Also check your fuse box, sounds simple, but many have been caught out.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users