Jump to content


Show
Photo

Stuttering On Idle?


  • Please log in to reply
3 replies to this topic

#1 v6mondy

v6mondy

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: 2003 mondeo 2.5v6
  • Location: Lancashire

Posted 04 February 2013 - 10:13 PM

Hi guys.. New to the forum!
Having a little annoying problem with me car, its a 2003 mondeo 2.5 v6, when ever i start the engine from cold or even warm it has a slight idle issue, seems to judder slightly, if you listen for it at the exhaust side its sounds similar to a slight missfire.. Its had new plugs and ht leads.. There sounds like there is a ticking noise aswell from the coil end of things? Could have answered my own questionhere but you guys know your stuff... Any takers?
Many thanks

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 v6mondy

v6mondy

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: 2003 mondeo 2.5v6
  • Location: Lancashire

Posted 04 February 2013 - 10:19 PM

Would descibe it more of a 'lumpy idle'

#3 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 317 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 05 February 2013 - 04:43 PM

coil pack would cause intermitant misfire lumpy idle.is it same on revs to from idle

#4 Zachayter

Zachayter

    Member

  • Budding Enthusiast
  • PipPip
  • 21 posts
  • Name: Zach
  • Ford Model: Somerset
  • Year: 2001
  • Location: Somerset

Posted 14 September 2013 - 09:42 AM

Please see my thread here for my story on this as its very similar

http://www.fordowner...y/#entry263073]

Edited by jeebowhite, 25 September 2013 - 08:27 PM.
just preventing double posts redirecting to your post.



Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users