• Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Emily

Loud Squeaking Noise Coming From My Car, What Could It Be?

17 posts in this topic

Hi all,

I started my car this morning and there was a noticable squeak coming from it. I reversed down my drive and it became a little louder. At this point decided it probably wasn't a good idea to use the car so drove back onto my drive and the squeaking noise became very loud.

Does anyone know what this could be?

I own a Ford FIesta Finnese 53 plate, there are 34,000 miles on the clock.

Had been working perfectly to my knowledge the last few days, came on very suddenly!

Thanks for any help

Share this post


Link to post
Share on other sites
 

It Could be a worn Belt , and damp weather making it slip , lift the bonnet and start the car and listen for the area (Don't put your hands in there) , you should get a general idea where it's coming from. Or record the noise and put it on youtube for us to listen too

Share this post


Link to post
Share on other sites

Could be a belt slipping slightly.

This usually isn't much to worry about but worth getting a new belt or the tensioner tightened..

Without hearing it I can't add much more

Share this post


Link to post
Share on other sites

just been to further investigate the noise, turned the engine on and listened as you suggested and no noise, put the car in reverse and then noticed the left wheel started moving and then stopped as if it was sticking. looks like the problem is something around the wheel area the gap between the top of the wheel on the left is only about 1cm and the right side there is a much bigger gap (normal distance)

Share this post


Link to post
Share on other sites

Can you get some photos , sounds like something may have callapsed , maybe a broken spring

Share this post


Link to post
Share on other sites

here is the picture of the left side wheel. from this do you think it could be a spring? Im hoping its not that the whole suspension has gone!

Share this post


Link to post
Share on other sites

its not letting me post pictures, really strugling, any suggestions how?

Share this post


Link to post
Share on other sites

When making your post Select more options , then at the bottom you can see there is attach files , select the file , then select arrach file , wait for it to upload then you will see the file and click add to post

Share this post


Link to post
Share on other sites

here is the left wheel with the problem, is this picture of any help?

post-39953-0-34691700-1360175297_thumb.j

Share this post


Link to post
Share on other sites

here is the left wheel with the problem, is this picture of any help?

in comparison too the right,

post-39953-0-66356600-1360175409_thumb.j

Share this post


Link to post
Share on other sites

Hmmm it seems there is a lot less clearance on that side than the other!

I think Preee's suggestion of a broken spring may be correct

Share this post


Link to post
Share on other sites

Looks like a Spring or Shock Absorber might have gone, try pushing the front down a bit if it moves and returns to its current position quickly it will be the spring, if you have the road side jack in the boot or another jack you could just lift that corner up, if its the spring it will keep in contact with the ground for a lot longer than usual and probably a piece of the broken spring will fall out, i just had a front spring go, took the fiesta to get a new cam belt, just as i parked it outside the garage and got out it went ping and dropped down like that, if it happens to be the spring just make sure to have both fronts changed otherwise you wont ride exactly level and the other side may break as well

Share this post


Link to post
Share on other sites

Just wanted to say a big thank you to you all here for the help.

I have just spoken to my local mechanic who has had a look and as you all suggested it is a broken spring. So I should now be having it towed to his garage and fixed tomorrow.

Thanks again

Emily :)

Share this post


Link to post
Share on other sites

Its good you found out the problem and i hope its a cheap fix :)

Share this post


Link to post
Share on other sites

Looks like a Spring or Shock Absorber might have gone, try pushing the front down a bit if it moves and returns to its current position quickly it will be the spring, if you have the road side jack in the boot or another jack you could just lift that corner up, if its the spring it will keep in contact with the ground for a lot longer than usual and probably a piece of the broken spring will fall out, i just had a front spring go, took the fiesta to get a new cam belt, just as i parked it outside the garage and got out it went ping and dropped down like that, if it happens to be the spring just make sure to have both fronts changed otherwise you wont ride exactly level and the other side may break as well

Good advice. I didn't know of this at the time until mine went. my spring snapped a few weeks back so I only changed the one that broke. Needless to say about a week or 2 later the other side went. Apparently it's a common fault on the fiesta for the springs to go??

Share this post


Link to post
Share on other sites

Seems common, although I was reading it was a bad batch from the end of 03 to 04 but perhaps you had a couple, it doesn't help that the stock tyres are so big, 195\50 on mine certainly shakes the springs and shocks about a bit.

Share this post


Link to post
Share on other sites

The problem we all have is the poor state of our roads with pot holes and sleeping policemen all over the place , when i had a rear spring fail on a car i had it was like a shot gun going off lol.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now